Command window does not scroll automatically



I am using XP and there are some strange thing on its command window.

I run "cmd" command to open the command window, then I run some make
script, there are many dump out to the command window. I notice that,
once in a while the window does not scroll out the dump out any more,
it is like it is frozen. I have to hit the "Enter" button, and then it

I am sure my the script I am running is not waiting for anything.

Is this a known problem? I had thought maybe it is because of the
wondow buffer is full, so I enlarge the buffer, but it does no help.

Any idea?


Rightclick the CMD prompt and click Properties>Options tab.
See if the Quick Edit Mode is checked and uncheck it.
Check the Insert Mode. Click Apply and OK.


Wow, this does the trick!

Thanks so much.

If not too much, could you explain why this "Quick Edit" is the

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question