CF 2 framework deploy fails on K JAM ROMs


G

Guest

okay, very frustrating situation. I had CF 2.0 working great with MDA
Vario(HTC Wizard200 w/omap) test ROMs but got tired of all the general phone
bugs . Just switched to imate Kjam build 1.1.9.3. Phone works much better,
but now I get the old 'Installation error..free up space' thing when I try to
reinstall CF.

Anyway, i've tried all the googable remedies, no luck. I've tried both the
msi and cab installation methods, same errors. Here's the .net install log
failures..

25/11/2005 23:36:45: Querying version of file '\Windows\cgacutil.exe'.
25/11/2005 23:36:45: Version determined to be: 1.0.4292.0.
25/11/2005 23:36:45: Get version completed.
25/11/2005 23:36:45: Shared files version verification: failed.
25/11/2005 23:36:45: Verification failed. Installation aborted.

Cab file is - NETCFv2.wm.armv4i.cab from the VS2005 .net cf sdk dist.
(9/1/2005)

any suggestions greatly appreciated. I can't revert back to old roms thus
can't get any work done at this point.

cheers,

d.
 
Ad

Advertisements

G

Guest

Go ahead and ignore my previous post. It loads fine now...have no idea why.
The only change I made was installing a collection of bogus free ppc utility
apps.

So much for the value of having a virgin environment..
 
Ad

Advertisements

I

Ilya Tumanov [MS]

Have you reformatted storage after ROM update?
Also, please post full log file as failure happened in another place, it
just was detected in final verification. Thanks.

Best regards,

Ilya

This posting is provided "AS IS" with no warranties, and confers no rights.

*** Want to find answers instantly? Here's how... ***

1. Go to
http://groups-beta.google.com/group/microsoft.public.dotnet.framework.compactframework?hl=en
2. Type your question in the text box near "Search this group" button.
3. Hit "Search this group" button.
4. Read answer(s).
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top