Can't RUNAS appwiz.cpl

  • Thread starter Synapse Syndrome
  • Start date

Synapse Syndrome

Why can't I run appwiz.cpl using RUNAS from a power user account?

It's a pain to log into an administrator account whenever I want to
uninstall some software.

I've tried from the run box as well as the CMD window.

runas /user:COMPUTERNAME\Administrator appwiz.cpl

I'm obviously using the correct password. I get this error:

RUNAS ERROR: Unable to run - appwiz.cpl
193: appwiz.cpl is not a valid Win32 application.

For some reason I can't try open a COMMAND 16-bit window to try it out on
that. Could somebody have a go for me?




Did you try:-
Start>Run: regsvr32 appwiz.cpl>ok

scan your system with latest virus definitioned antivirus/spybot,search
and destroy/CWShredder/adaware.Run all the latest versions in safe mode.

ssg MS-MVP

Synapse Syndrome

"David Candy" <.> wrote in message
runas /user:COMPUTERNAME\Administrator "control appwiz.cpl"

Hey thanks a lot!


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question