Can't identify virus


B

Bill

Here's a new one on me!
I have WinXP, IE6.?, and Norton's Anti-Virus 2002.
I can't get updates because NAV has disappeared from all of my computer
except the folder it was installed in. If I try to run the exe file NAV
starts up for just a blink of an eye and it's gone again. OK I download the
latest sigs and run that install/update exe, seems to work. I still can't
get NAV to run.
Next I try on-line AV web sites, they won't run, I can view the web page for
about 1 minute and then IE closes. I can use IE all day with no problems,
Until I go to any AV site.

I found a file named systern.exe not system.exe, but if I simply delete the
file and references to it in
HKLM/software/microsoft/windows/currentversion/run... it comes back every
time.

What should I do, where should I go for help (web/newsgroup), what is this
problem anyway?
Thanks for any incite at all!!
 
Ad

Advertisements

D

David H. Lipman

Please go to McAfee (http://www.mcafee.com/myapps/mfs/default.asp) and/or Trend
(http://housecall.antivirus.com ) and perform an online scan of your platform then report
back your results.

Based upon those results, we can go on from there.

Dave



| Here's a new one on me!
| I have WinXP, IE6.?, and Norton's Anti-Virus 2002.
| I can't get updates because NAV has disappeared from all of my computer
| except the folder it was installed in. If I try to run the exe file NAV
| starts up for just a blink of an eye and it's gone again. OK I download the
| latest sigs and run that install/update exe, seems to work. I still can't
| get NAV to run.
| Next I try on-line AV web sites, they won't run, I can view the web page for
| about 1 minute and then IE closes. I can use IE all day with no problems,
| Until I go to any AV site.
|
| I found a file named systern.exe not system.exe, but if I simply delete the
| file and references to it in
| HKLM/software/microsoft/windows/currentversion/run... it comes back every
| time.
|
| What should I do, where should I go for help (web/newsgroup), what is this
| problem anyway?
| Thanks for any incite at all!!
|
|
|
 
B

Bill

As I said, I can't go to on-line anti-virus sites. IE will self destruct
after approx 1min. on any anti-virus site.
Any other ideas.
Oh yes, I meant thanks for any insights, I don't want to incite anything.
 
K

kurt wismer

Bill said:
Here's a new one on me!
I have WinXP, IE6.?, and Norton's Anti-Virus 2002.
I can't get updates because NAV has disappeared from all of my computer
except the folder it was installed in. If I try to run the exe file NAV
starts up for just a blink of an eye and it's gone again. OK I download the
latest sigs and run that install/update exe, seems to work. I still can't
get NAV to run.
Next I try on-line AV web sites, they won't run, I can view the web page for
about 1 minute and then IE closes. I can use IE all day with no problems,
Until I go to any AV site.

I found a file named systern.exe not system.exe, but if I simply delete the
file and references to it in
HKLM/software/microsoft/windows/currentversion/run... it comes back every
time.

What should I do, where should I go for help (web/newsgroup), what is this
problem anyway?
Thanks for any incite at all!!
try running nav after booting into safe-mode...
 
D

David H. Lipman

Bill:

If you send me email, I will send you specific information on how this can be done.

Just remove ~nospam~

Dave


| As I said, I can't go to on-line anti-virus sites. IE will self destruct
| after approx 1min. on any anti-virus site.
| Any other ideas.
| Oh yes, I meant thanks for any insights, I don't want to incite anything.
|
|
| | > Please go to McAfee (http://www.mcafee.com/myapps/mfs/default.asp) and/or
| Trend
| > (http://housecall.antivirus.com ) and perform an online scan of your
| platform then report
| > back your results.
| >
| > Based upon those results, we can go on from there.
| >
| > Dave
| >
| >
| >
| > | > | Here's a new one on me!
| > | I have WinXP, IE6.?, and Norton's Anti-Virus 2002.
| > | I can't get updates because NAV has disappeared from all of my computer
| > | except the folder it was installed in. If I try to run the exe file NAV
| > | starts up for just a blink of an eye and it's gone again. OK I download
| the
| > | latest sigs and run that install/update exe, seems to work. I still
| can't
| > | get NAV to run.
| > | Next I try on-line AV web sites, they won't run, I can view the web page
| for
| > | about 1 minute and then IE closes. I can use IE all day with no
| problems,
| > | Until I go to any AV site.
| > |
| > | I found a file named systern.exe not system.exe, but if I simply delete
| the
| > | file and references to it in
| > | HKLM/software/microsoft/windows/currentversion/run... it comes back
| every
| > | time.
| > |
| > | What should I do, where should I go for help (web/newsgroup), what is
| this
| > | problem anyway?
| > | Thanks for any incite at all!!
| > |
| > |
| > |
| >
| >
|
|
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top