Can't get vista to sleep.


L

Lakesidezx

For some reason my vista sleep mode is whacked.

I put my vista to sleep, and it shuts down, but then within 1 to 3 seconds
it starts right back up again.

I've gone into the device manager and turned off the ability for the mouse
and or keyboard to wake up the system, but it still goes to sleep then
immediately wakes right up again.

All help appreciated.
 
Ad

Advertisements

L

Lakesidezx

Found the problem.....

It was a "gadget", I had the weatherbug and a calandar gadget, both of these
will access the net for new information (the calendar loads up a new image
behind it) and the weatherbug pulls new weather, so i removed both of these
and now the computer sleeps as it should.
 
L

Lakesidezx

Spoke too soon.

It worked one time, then I re awoke the computer and tried it again and it
immediately wakes up again. So it must not have been the gadgets at all.
 
Ad

Advertisements

Ad

Advertisements

L

Lakesidezx

Thanks,
Just tried that but computer wakes up as soon as it goes to sleep still.

Like the original poster in the thread you linked to, it's just one of those
nigglies that keeps pestering me to get working though not absolutely
necessary. It'll probably drive me pretty much insane before I can figure
it out.
 
G

Greg McGuinness

I just started a blog last week due to some of the problems I've had with
Vista and Office 2007. Sleep was one of them and it was due to the wake on
lan bit being flipped during the upgrade.

http://www.appcrash.net/2007/02/cant-sleep-try-this.asp is a post that
walks you through checking this out. For me, I went through all the turning
off mouse and Advanced Power Management stuff. I could hibernate, but not
sleep until I flipped the wake on lan bit.

I'm also trying to keep up on some of the issues I've seen, outside of sleep
and appcrashes.. Check out my blog and leave feedback if you'd like.

http://www.appcrash.net


Greg McGuinness
 
G

Guest

Try this it solved my sleep problem
go to: Control Panel - Network Adaptors
click on listings until you find the one with a "Power
Management" Tab. (on my computer it was the first tab)
Unclick "allow this device to wake Computer"

(there is even a warning on that tab about this)

Like I said this solved my problem. Hope it works for you!!
charla13
 
G

Guest

Correction"
Path is Control Panel - Device Manager - Network Adaptors
Then find the one with the power mgt tab.
 
Ad

Advertisements

G

Guest

Not good for me yet!! (Insomniac Vista - grr!)

I have set my "Intel PRO/100 VE Network Connection" to NOT "allow this
device to wake Computer" - no effect on slpplessness - but when I tried
Greg's route, I got as far as the Advanced Properties box, but there was no
sign of "Wake Up Capabilities".

Open to other suggestions... sledgehammer is tempting.
 
G

Guest

I got the can't-sleep-problem too, but it works fine when my apdater isn't on
(when it's working on battery).
And my adapter hasn't a Power magagement tab...
 
Ad

Advertisements

G

Guest

Lakesidezx said:
For some reason my vista sleep mode is whacked.

I put my vista to sleep, and it shuts down, but then within 1 to 3 seconds
it starts right back up again.

I've gone into the device manager and turned off the ability for the mouse
and or keyboard to wake up the system, but it still goes to sleep then
immediately wakes right up again.

All help appreciated.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top