Can't Explain N/A in Vlookup


A

andrew.luke

Hi, I'm getting the #N/A error when doing Vlookups and don't know why.

Briefly:

1. I know the Vlookup value matches between tables by using the MATCH function
(Before this, I used the TRIM function on the relevant columns and then did paste special values to make sure spaces weren't throwing anything off)

2. I know there are no duplicates

3. The columns and Vlookup values are formatted as text. He attached file is formatted as number though.

4. I know it's not the column number---I tried every possible number in the Vlookup value

5. I know it's not relative vs. Absolute references--I tried them both.

I can't attach the original file since it contains confidential information. So, I replaced the cell values with random numbers. I did paste special values for the columns I wished to match on both tables and then highlighted them in yellow.

I'm totally stumped. So, I'd really appreciate any help someone could offer me.
 
Ad

Advertisements

Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top