Can't connect to \\hostname\C$ as Administrator


E

EJ

I have cross-posted this as my initial post to a single group has gone
unanswered so far and I could really do with some help.

Hi all,

I'm a technical admin on a network of around 300 PCs. Some are on a domain,
some are not, but all pretty much share the same Administrator name and
password for consistency.

Generally I can browse to Windows machines by entering \\hostname\C$ into
the 'RUN' prompt. Eventually, I will be asked to provide a name and
password, for which I enter the Administrator's credentials. This works
well, and allows me to automate backups from a linux server.

One PC (Windows XP Pro, not on the domain but with the same Admin
credentials) doesn't want to cooperate and I can't fathom why. When I
connect to it using the above method it responds with the username requester
box, but the actual username is fixed as 'Guest' (greyed out, rendering it
unchangeable). I have tried re-running the sharing wizard on the particular
PC, checking the admin account is working and turning off the firewall but
it still insists on only allowing this 'Guest' user.

Other XP machines (also not on the domain) I have tried allow me to enter
the Administrator user and grant access to the drive.

Can someone offer some advice on how to access this particular PC as Admin?
As this is a new venture, I expect I am going to encounter more PCs with
this behaviour.

Thanks in advance.

Elliot
 
Ad

Advertisements

J

John John - MVP

Try disabling Simplified File Sharing on the standalone XP box.

John
 
E

EJ

Thank you very much John, I will give this a try.

Best Regards,

Elliot
 
Ad

Advertisements

A

Adam Leinss

EJ said:
One PC (Windows XP Pro, not on the domain but with the same Admin
credentials) doesn't want to cooperate and I can't fathom why. When I
connect to it using the above method it responds with the username
requester box, but the actual username is fixed as 'Guest' (greyed
out, rendering it unchangeable). I have tried re-running the sharing
wizard on the particular PC, checking the admin account is working and
turning off the firewall but it still insists on only allowing this
'Guest' user.
Control Panel -> Administrative Tools -> Local Security Policy, then under
Security Settings, Local Policies, Security Options, go to the entry
"Network access: Sharing and security model for local accounts". Right
click and select properties and change the setting to "Classic - local
users authenticate as themselves".
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top