Can't Access Share


B

Bob Simon

I have a desktop and a laptop computer (both XP Pro) on two different
networks across a wireless router. Each PC can ping the other. Both
computers are in the HOME workgroup and using simple file sharing.
Both firewalls are turned off.

On the desktop, I shared a directory called "shared_files".

The following was done on the laptop:
1) I installed an IP to NetBIOS mapping to the desktop in lmhosts:
192.168.0.2 precision-330 #PRE

2) I used the following command to map a drive:
net use z: \\precision-330\shared_files /persistent:yes
Net Use shows OK in the status field for this share.

3) "Net View \\precision-330" shows the share name but "Net View" only
shows the local (laptop) computer.

4) Dir z: give a File Not Found message.

5) Double-clicking on My Computer shows an icon for "shared_files on
'Media Server (precision-330)' (Z:)" but double-clicking the icon
gives this message:
Z:\ is not accessible. Access is denied.

6) I turned off simple file sharing but still can't open the share.

7) I checked the share permissions and see that read is checked.

8) When I try to map a network drive and click on Home to expand the
workgroup, I only see the name of the laptop.

I give up. Why am I not able to see the files in the shared directory
from the notebook?
 
Ad

Advertisements

G

Guest

When you say "on different networks" what do you mean? The two machines
should be on the same network -- meaning they should have IP addresses in the
same SUBNET. For instance, if the first computer has an IP address of
192.168.0.2 and a subnet mask of 255.255.255.0 then the second computer could
have an IP address of 192.168.0.3 with the same subnet mask. Assuming they
are in the same WORKGROUP then they should see each other in "My Network
Places" without the entry in the lmhosts file. You should check to make sure
your Windows firewall (and Norton or McAfee) is not blocking traffic. Also,
each computer should be able to ping the other from a command prompt. I.E.
ping 192.168.0.2

You may also need to enable the Guest account, although I cannot remember
for sure.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top