Cannot login to Terminal Services unless Administrator!



I am running Terminal Services on multiple Windows 2000 SP4 servers here, one of the servers is not allowing me to have a user logon unless they have Domain Admin privilages. I have set the opened up the local policy to allow "everyone" and "authenticated users" access to this machine via terminal services. I am still getting the error message shown below

The local policy of this system does not allow you to log on

The server that is not working is the second DC on our network. I have gone through several articles including KB numbers 246109 and 247989 which seemed very revelant, but were not of any help. The clients that cannot log in are W2K pro SP4 and W2K Pro SP3

We are using Terminal Services Remote Administration Mode

Thanks in advance for any help any of you are able to give me


Vera Noest [MVP]

Apart from the "Logon Locally" setting in the Default Domain
Controller Security Policy, you also need to change the
permissions on the rdp-tcp connection. Remote Administration is by
default only allowed for Administrators.


Thanks Vera for your input

I checked the rdp-tcp permissions and the users that are allowed to login to the server were set up. I have since changed the permissions to allow Everyone user level access and we still get the same error message. I have our first in line domain controller as well as a member server set up with Terminal Services identically to this machine, and they work fine where this one does not. Any other ideas from Vera or anyone


Don Coors

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question