Cannot clone from an IDE drive to a SATA drive in the same system


Steve Stormont

We have a number on new PCs that are using the Intel D865GB
motherboard. These PCs currently have installed a Seagate ST340014A
(40GB) hard drive. (all drivers and devices are detected) We want to
install Seagate ST380817AS (80GB)drives in them. We first tried using
Ghost 8.0 to perform the cloning procedure. The cloning worked
perfectly fine (all drives were detected fine and the cloning worked
great). However, when we try and boot the PC from the SATA drive, the
initial Windows startup screen appears (white with the blue bar) and
then freezes at about 50%. If you try to boot in safe mode, it only
makes it to agp440.sys before freezing.

We then tried putting both the IDE drive and the SATA drive in a
different PC and used Ghost 9.0 to perform the operation. Again, the
clone worked fine, but when you try and boot the PC with the SATA drive,
it freezes in the same place.

We then also tried Acronis True Image 8.0 and got the same result
(clone works fine, but Windows freezes).

Since the cloning works, I guess it must not be a Ghost problem, so my
question is, what steps are people who clone from an IDE to a SATA drive
in the same system taking? Since it's on the same motherboard, it can't
be some sort of HAL issue, right?




Steve Stormont

I found the answer:

Figured it out:

As I mentioned, I have a number of PCs with the Intel D865GBF
motherboard in them. All PCs have Windows 2000 SP4 installed on them
and all have the Intel INF I was able to get the cloning
process to work on 2 of the PCs.

When we move a drive to a new system, we follow the steps listed here:;en-us;Q314082

I found one of the PCs on which I was able to successfully clone from
the IDE drive to the SATA drive and looked at the versions of the files
listed in the article above. They were:

atapi.sys 5.0.2195.6699
intelide.sys 5.0.2195.6666
pciide.sys 5.0.2195.6655
pciidex.sys 5.0.2195.6672

The versions on the PCs that weren't cloning were older versions,
even though the same service pack was installed and the same version of
the chipset INF. If I copied those 4 files to one of the PCs that
wasn't cloning and then tried to complete the clone again, it worked!

So know I'm trying to figure out what installed the update version of
those files on the PC that worked. One of the recommended Windows 2000


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question