Cannot change to an installed font



I am running Vista Home Premium and Office 2003. I tried to work with a
document in which I used a font called Stam College. I tried to add a word in
the same line. Instead of the letters appearing in that font, the font
automatically changes to Times New Roman and the appearance does likewise.
All my other fonts work, just not that one. And it worked fine for a long
time, just not today. I tried deleting the font and re-installing it, with
the same results. I tried deleting unnecessary fonts from my Fonts folder
with no different results. I tried changing printers but no cigar. Any ideas?

Peter T. Daniels

Is Stam College a very old font that might not have Unicode coding?
(Word defaults to Times Roman when it can't recognize a selected

Peter T. Daniels

Wait a minute ... I just noticed your name ("yekke") and recognized
the name "Stam" -- are you trying to type in Hebrew?

You need to activate your Hebrew IME (Start menu > Control panel >
Regional and Language Options; follow the tabs and buttons for adding
a _keyboard_, not for adding a _language_). You will then have a new
icon near the right end of the Taskbar at the bottom of your screen,
EN in a square. Click that and select HE Hebrew. You can then type in
Hebrew -- to see the keyboard on screen, go to Start > All Programs >
Accessories > Ease of Access and choose On-Screen Keyboard. (You can
"pin" it to the Start menu or add its icon to the Taskbar for true
ease of access.) Then, with your cursor in your Word document, change
EN to HE down below, and when you move your mouse pointer over the on-
screen keyboard, the keytops will change to Hebrew letters, and you
can either click on those, or use your keyboard to type.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question