Can not reset admin password under safe mode due to password policy?



Hi, all.

I'll have to log into the default administrator account, because I can not
do anything under the current standard user account status. I went to the
safe mode, and tried to log into the admin account, but the password is
forgotten. I built the reset password USB disk under the account before. Now
I follow the instructions for resetting the password. However, the window
popped up, and it said "ineffective password, the password length is too
short, or ca not conform to the password policy. I've tried passwords of
different lengths, such as 3,6,8,16, 20. All tempts have been failed. What
can I do now to reset the password or change the policy?

PS. I am using Vista home basic, many operations can not be done under this
version I think.


Hello John,

Like I mentioned with Gil Graf above this message, try this:

In the elevated command prompt, type
net user administrator /active:yes and press Enter


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question