Can Not access Control Panel from Start Menu - no association


T

Tina M. Fisher

I go to start menu, then settings, and then click on
either Control Panel, Network and Dialup Connections, or
Printer and get the same error message:

X This file does not have a program associated with it
for preforming this action. Create an association in the
Folder Options control panel.

I would try to, but I don't get any results. I even
copied all the *.CPL files from my Win2k Pro CD to my
system32 file. Still no change.

I can access Taskbar & Start Menu through the settings
menu. I can also access the Control Panel, Network and
Dialup Connections, and the Printer if I go through the My
Computer Icon on my desktop.

How do I go about restoring access to those same Items
through my Start Menu?
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top