Calendar and Meeting Requests


G

Guest

We re running Exchange 2000, Outlook 2003 SP2. When looking at a calendar
meetings appear and are maked as 'busy'. When scheduling a meeting and
looking on the scheduling tab, the same meetings do not show up and a user is
allowed to schedule a meeting at the same time. We have tried running the
'clean free/busy' switch and still meetings are bnot appearing on the
scheduling tab. Any ideas?
 
Ad

Advertisements

N

Nikki

Could be that folks are not "Publishing" their calendars Free/Busy out as
far
as you are trying to book them.

Or this can also be caused by folks being setup on "cache mode" and
not synchronizing to Exchange efficiently.

Or do you have "delegates" involved at all?

Nikki
 
G

Guest

By defauly we publish for 12 months and they should not be using cache mode.
I have veified the people I am testing with are not in cache mode and not
using delegates.
 
G

Guest

Carol said:
By default we publish for 12 months and they should not be using cache mode.
I have veified the people I am testing with are not in cache mode and not
using delegates.
 
N

Nikki

You may want to take a look at the following Technet Artcle:

Conditions that affect the display of Free/Busy time in Outlook
http://support.microsoft.com/?kbid=196885

Nikki

"Carol" <[email protected]>

:

By default we publish for 12 months and they should not be using cache
mode.
I have veified the people I am testing with are not in cache mode and not
using delegates.

:

Could be that folks are not "Publishing" their calendars Free/Busy out as
far as you are trying to book them.
Or this can also be caused by folks being setup on "cache mode" and
not synchronizing to Exchange efficiently.

Or do you have "delegates" involved at all?

Nikki
:

We re running Exchange 2000, Outlook 2003 SP2. When looking at a calendar
meetings appear and are maked as 'busy'. When scheduling a meeting and
looking on the scheduling tab, the same meetings do not show up and a user
is
allowed to schedule a meeting at the same time. We have tried running
the 'clean free/busy' switch and still meetings are bnot appearing on the
scheduling tab. Any ideas?
 
Ad

Advertisements

G

Guest

The only way we can make them show up is to go to the calendar and change it
from Busy to Free or Out of Office and then change it back to Busy. They
then show up in the 'free busy'.
 
Ad

Advertisements

N

Nikki

Gosh, if it's everyone... I would post this to the Exchange List.

If this is just the one client, I would look into RPC, cache mode (again),
offline ( a little different from cache mode).

One more thing to look at is the FORMS CACHE. Outlook uses forms
for everything. Perhaps a refreshing of the forms cache might do the
trick.

To do so, follow these steps: 1. On the Tools menu, click Options.
2. Click the Other tab, and then click Advanced Options.
3. Click Custom Forms.
4. Click Manage Forms.
5. Click Clear Cache.
6. Close all open windows, and then restart Outlook 2003.

If the above does not work, try the following.

Deleting the Forms Cache File

The Frmcache.dat file is the primary file to delete. The Frmcache.dat
file serves as an index of the individual forms that have been cached
on the computer. Use the following steps to manually delete the
Frmcache.dat file. In addition, these steps delete all of the cached
forms on your computer, which are stored in subfolders of the
Forms folder.

1.. Quit Outlook.
2.. Search the Hard drive (<F3>) to locate the Frmcache.dat file.
(Be sure to check in HIDDEN files on W2K or WXP.)
3.. Delete all that are found from the FIND window.
4.. Open Outlook.

When you restart Outlook, and use a custom form, the forms cache
is re-created. Until a custom form is used, Outlook does not re-create
the Frmcache.dat file.

Nikki
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top