Belkin F5D7132 problems



I recently bought a Belkin Wireless Universal Range Externder (WURE),
model F5D7132.

I followed the instructions to use it in range extender mode, not
wireless access point mode. After powering up the WURE and letting it
acquire the signal from my DSL modem (2Wire), I unplugged the WURE and
moved it to the second floor of my house, where my wife's desktop PC
currently receives a very weak signal from my modem.

But when I unplug and move the WURE, it loses the configuration info
and tries to reacquire the wireless signal. It can't acquire it, so I
repeat the process. I've tried several times with the same result.
I'm using XPSP2 on all my PCs (two desktops and three laptops; one
desktop is wired via ethernet cable to the DSL modem; the other PCs all
connect via wireless cards).

Has anyone else used the Belkin WURE successfully? Is it compatible
with the 2Wire DSL modem in range extender mode (i.e., not hardwired to
the modem)?

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question