automatic time formatting


E

excel voyager

In attempting to run mail merge with word, if the time format has the am / pm
in it, the contents of the cell are entered as a decimal. But if one can
enter the time as (9:15) the contents in the mail merge appear as they were
entered. trouble is that any time I enter a number such as above, it
automatically formats to (hh:hh:ss am/pm) how do i turn off the automatic
format! I have attempted to change the format to the custom (hh:mm)once the
extended time is in the cell, but though it is selected and entered, the
contents of the cell do not change. I have used excell mail merge for a long
time but this has never happened before! HELP!
 
Ad

Advertisements

×

מיכ×ל (מיקי) ×בידן

I am not sure about this behavior - but I would suggest to use an
Helper-Column and then the formula: =TEXT(A1,"[h]:mm:ss") [for a time value
in cell A1]
During the Merge procedure - refer to col. B instead of A.
Micky
 
E

excel voyager

Thank you. i have never done it this way before, or had the need to, but it
works. thanks so much.

מיכ×ל (מיקי) ×בידן said:
I am not sure about this behavior - but I would suggest to use an
Helper-Column and then the formula: =TEXT(A1,"[h]:mm:ss") [for a time value
in cell A1]
During the Merge procedure - refer to col. B instead of A.
Micky


excel voyager said:
In attempting to run mail merge with word, if the time format has the am / pm
in it, the contents of the cell are entered as a decimal. But if one can
enter the time as (9:15) the contents in the mail merge appear as they were
entered. trouble is that any time I enter a number such as above, it
automatically formats to (hh:hh:ss am/pm) how do i turn off the automatic
format! I have attempted to change the format to the custom (hh:mm)once the
extended time is in the cell, but though it is selected and entered, the
contents of the cell do not change. I have used excell mail merge for a long
time but this has never happened before! HELP!
 
Ad

Advertisements

E

excel voyager

I am still very curious if there is a way to change the default automatic
formatting for the time.
it seems like that would be something that one should be able to change.
Part of my reason in asking is that when i attempt to change the formatting
through the format tab, sometimes it takes 2-3 times of changing it til it
actually changes. and in this situation it never changed.

excel voyager said:
Thank you. i have never done it this way before, or had the need to, but it
works. thanks so much.

מיכ×ל (מיקי) ×בידן said:
I am not sure about this behavior - but I would suggest to use an
Helper-Column and then the formula: =TEXT(A1,"[h]:mm:ss") [for a time value
in cell A1]
During the Merge procedure - refer to col. B instead of A.
Micky


excel voyager said:
In attempting to run mail merge with word, if the time format has the am / pm
in it, the contents of the cell are entered as a decimal. But if one can
enter the time as (9:15) the contents in the mail merge appear as they were
entered. trouble is that any time I enter a number such as above, it
automatically formats to (hh:hh:ss am/pm) how do i turn off the automatic
format! I have attempted to change the format to the custom (hh:mm)once the
extended time is in the cell, but though it is selected and entered, the
contents of the cell do not change. I have used excell mail merge for a long
time but this has never happened before! HELP!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top