Autofilter dropdown comboboxes "freze"


G

Guest

Recently ungraded to Ofiice XP SP3, but this problem has been plagueing me
since Excel 2000 (on Windows 2000)...

After turning autofilter on, more often than not, the autofilter selection
comboboxes don't dropdown. I have to toggle autofilter several times and/or
reopen excel several times before I can apply a filter. Then usually I can
only apply 1 filter before it all locks up again. Most frustrating!

Another machine running Office 2000 on Windows 98 never gets the problem.

Can anyone advise what I can do to make autofilter more useable.

Thanks
 
Ad

Advertisements

G

Guest

This sounds more like an operating system error than an Excel error.
Especially when using Win 2000. Try defrag, your memory or even re-install
2000
 
G

Guest

Kassie

Thanks for responding. I don't think the O/S is an issue, and I don't think
I was clear enough in my original post....

I used to run an IBM Thinkpad with Windows 2000 and Office 2000
I have just upgraded to a Toshiba Tecra with XP Professional SP2 and Ofiice
XP 2002 SP3 (in the last week). Everything on the XP environment was
re-installed from scratch.

Since I moved off my Windows 98 / Office 2000 config on a desktop I have had
the problem.

It problem seems more frequent since I started using EXCEL on the XP box.

Thanks
 
A

Ann_B via OfficeKB.com

Claire,

I have the same problem!

I find very few questions and far few suggestions on how to solve this
problem. I have posted similar requests on other forums without success. I
haven't seen any postings at Microsoft Knowledge. Have you? This problem
really frustrates me. I would really appreciate any help that you are able
to track down. I'll be happy to pass any information I receive your way.

Thanks - Ann
 
B

Bill Manville

I am not seeing the original message to which you were replying, so
forgive me if I am going over old ground.

It is not just that the worksheet is protected, is it?
Tools / Protection / Unprotect Sheet

If not:
Which version of Excel?
Can you describe the circumstances in which it happens?

Bill Manville
MVP - Microsoft Excel, Oxford, England
 
G

Guest

Bill

Earlier Posts as follows....

Kassie

Thanks for responding. I don't think the O/S is an issue, and I don't think
I was clear enough in my original post....

I used to run an IBM Thinkpad with Windows 2000 and Office 2000
I have just upgraded to a Toshiba Tecra with XP Professional SP2 and Ofiice
XP 2002 SP3 (in the last week). Everything on the XP environment was
re-installed from scratch.

Since I moved off my Windows 98 / Office 2000 config on a desktop I have had
the problem.

It problem seems more frequent since I started using EXCEL on the XP box.

Thanks
 
B

Bill Manville

I have not seen such a problem myself.

Do you have a Zoom specified for the worksheet?
If so, does setting it to 100 make a difference?

If you would like to email me the worksheet on which you are
experiencing the problem I will see if I can spot anything unusual
and/or reproduce the problem

( Bill_Manville @ compuserve.com without the spaces)

Bill Manville
MVP - Microsoft Excel, Oxford, England
 
Ad

Advertisements

G

Guest

I have a user that is having the exact same problem. She is running Excel
2002. This sheet is protected, so when the filters 'lock-up' the admin needs
to come and unlock the sheet to turn the autofilters off, the turn back on
and reset password. Any help would be appreciated.

-Steve
 
G

Guest

Bill

I have sent you the spreadsheet via private email.

As per your "zoom" question, I do not have zoom switched on.

Regards
Marcelle
 
G

Guest

Steve

My worksheet is not protected, so I do not believe it has anything to do
with protection.

Regards
Claire

PS: This problem has been occuring across several .xls files
 
G

Guest

Hi, I just started using the discussion groups. I am having this same
problem. Did you have any luck getting an answer?
 
Ad

Advertisements

G

Guest

Hi Claire,

Here in Holland, I have the same problem, however only in certain
circumstances. In this case I have exported from crystal reports to Excel. In
other spreadsheet I can use the normal auto-filter function. The only
solutions which works now for me if this problem occurs is to copy the
data-range into a new spreadsheet (without the header row!). I add the header
row manually and filtering works again!

Jan Bosgra


"Claire M" schreef:
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

AutoFilter Dropdown Lists not working 0
Autofilter 6
Autofilters freezing 0
Autofilter Query 0
autofilter bug? 0
autofilter problem 0
Excel autofilter problem 1
Autofilter Locks Up 0

Top