auto preview


G

Guest

Enviromen
Exchange 2000 with outlook 200

Several workstations are experiencing the following issue. When external emails arrive the auto preview is enabled with out user interaction. If you click on view you see that auto preview is enabled. If you remove auto preview the next you receive an external email the auto preview is re-enabled. This only occurs with external emails. Internal emails do not cause this.
 
Ad

Advertisements

R

Roady [MVP]

Reset the view on that folder;
View-> Current View-> Define Views...-> select Messages-> button Reset

--
Roady [MVP]
www.sparnaaij.net
Microsoft Office and Microsoft Office related News
Also Outlook FAQ, How To's, Downloads and more...

Tips of the month:
-Create your own fully customized Toolbar
-Creating a Classic View in Outlook 2003
Subscribe to the newsletter to receive news and tips & tricks in your
mailbox!
www.sparnaaij.net

(I changed my reply address; remove all CAPS and _underscores_ from the
address when mailing)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Auto Preview 0
auto preview 0
Preview Pane/Auto Preview 1
"Messages with auto preview" 3
Outlook Auto-Preview 3
Outlook in Auto Preview 1
Disable Auto Preview 3
Messages with auto preview 0

Top