Archive does not work due to Non-unicode format


J

Jason K.

I am in the midst of planning an email migration from Exchange 2000
with Outlook XP to Exchange 2003 with Outlook 2003. As part of the
migration, 100MB limits are going to be imposed on the user mailboxes
in Exchange 2003 instead of unlimited mailbox sizes in Exchange 2000.

Ultimately, what we are setting up on the end use machines is the
AutoArchive feature because we don't want to delivery directly to the
PST files. This will allow the users to see their current email in
OWA when they access it. That being said, when AutoArchive is setup
and executed for the first time whether manually or automatically, the
user gets the message in the attached JPEG file which is:

"Error while archiving folder "Inbox" in store "Mailbox - <username>".
You are attempting to archive your data to a Microsoft Outlook 97-2002
Personal Folders File (.pst) which is a non-Unicode data file. To
preserve multilingual data, you must choose a Unicode data file, such
as the Microsoft Office Outlook Personal Folders File (.pst). See
Help for more information."

So far this error occurs on every machine that has tried to setup and
use archiving. The common thing is that all of ithe machines have
been upgraded from Office XP Professional to Office 2003 Professional.
WHen you follow the help instructions on creating a new PST file in
Unicode format, you don't have the option to; you can only create a
non-Unicode file. Any help on this would be greatly appreciated.
Thanks in advanced.

Jason K.
Network Analyst
 
Ad

Advertisements

D

David Thomas

Hi Jason
You will continue to get this message on every 2003
machine that you have...this is because the file
formatting of PST files is different in 2003 to what it
was/is in 2002. The way to get round this is to create the
PST files in 2003, opening the old PST file as a personal
folders file and copying the data over into the new PST
file.

Hope this helps

Regards
Davidt
 
D

Diane Poremsky

Do they have an existing archive pst on the computer? Rename or move it...
if it still fails, see if a new profile helps.
 
J

Jason K.

So far it seems like every user is having this exact same problem and
they don't currently use Archiving, but they do use the Offfline
Store. I'll try to create a new profile to see if that helps, but
one of the problems that I'm seeing is that we don't even have the
option to create a PST file in the new file format that Outlook wants.
It's kind of annoying.
 
R

Roger

If you are runing AD, you might want to try installing the Group
Policy Templates for Outlook 2003 from the Office 2003 Resource Kit.
There are three settings which could solve your problem. Under
Exchange Settings look at "Exchange Unicode Mode - Prefer ANSI" and
"Exchange Unicode Mode - Ignore Archive Format" and under
Miscellaneous/PST Settings look at "Preferred PST Mode
(Unicode/Ansi)". By using a combination of these three, we were able
to get Outlook 2003 to be able to just continue using the exisiting
(in our case Outlook 2000) .pst archive files.

Good luck

Roger Clauer
MCSE
 
Ad

Advertisements

Joined
Oct 31, 2014
Messages
1
Reaction score
0
This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs.

To enable this hotfix, follow these steps:

Quit Outlook 2003.
Click Start, click Run, type regedit, and then click OK.
Locate and then click to select the following registry key:

HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook

After you select the key that is specified in step 3, point to New on the Edit menu, and then click DWORD Value.

Type AllowUnicodeToAnsiArchiveDataLoss, and then press ENTER.

Right-click AllowUnicodeToAnsiArchiveDataLoss, and then click Modify.
In the Value data box, type 1, and then click OK.
On the File menu, click Exit to quit Registry Editor.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top