Application fails to start after SP4


Michael Lato

I installed Service Pack 4 onto Small Business Server
2000 which was running Service Pack 3. Prior to the
install, I was able to run Maximizer 6.0 under Terminal
Services as a standard user.

Now, I get file access errors when running Maximizer as a
standard user. The Administrator can run this program
without any trouble, and if I log on locally to the
console as a standard user I can also run it with no

Is there some new security setting for TS under SP4?

Matthew Harris [MVP]

Try running filemon or regmon from as
an admin while a normal user tried to access this
program. Look in the output of filemon or regmon for
accesss denied errors, which may be an indication of
incorrect NTFS permissions.


Michael Lato

I ran both Filemon and Regmon on the server while attempting to launch
Maximizer and I don't see anything out of the ordinary. Any other thoughts
/ suggestions? I am at a total loss at this point.


Two things... I am guessing that you have double checked any group
policies which may apply to these users - ensuring that SP4 didn't
change any of that?

Just a suggestion, but could you set your registry auditing to audit
for failure of a user? I have never used regmon, so I don't know if
that will give you the same information or not.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question