administrator


G

Guest

When I boot up I want my desktop to automatically come up instead of the log
on icons. I tried the run, Control Userpassword2 and it still starts up the
same. Can anyone help with this issue. Just got new computer and cant
remember how to do it.
 
Ad

Advertisements

N

Nepatsfan

In (e-mail address removed) vickie
wrote:
When I boot up I want my desktop to automatically come up
instead of the log on icons. I tried the run, Control
Userpassword2 and it still starts up the same. Can anyone
help with this issue. Just got new computer and cant
remember how to do it.
Go to Start -> Run.
Copy and paste the following into the Open box:

control userpasswords2

Click OK.
In the "Users of this computer" box, click on the User you want
to have logged on automatically.
Uncheck "Users must enter a user name and password to use this
computer".
Click OK.
In the box that pops up, make sure the account you clicked on
earlier is entered next to User Name.
Enter your password twice.
Note: You can leave the password box blank if the account does
not have a password.
Click OK.
Reboot to see if you get the desired results.

Good luck

Nepatsfan
 
Ad

Advertisements

N

Nepatsfan

In (e-mail address removed) vickie
wrote:
When I boot up I want my desktop to automatically come up
instead of the log on icons. I tried the run, Control
Userpassword2 and it still starts up the same. Can anyone
help with this issue. Just got new computer and cant
remember how to do it.
Following up on my earlier response:

Since you've already tried the procedure I outlined you're
going to have to add an additional step.

Go to Start -> Run.
Copy and paste the following into the Open box:

control userpasswords2

(Notice the spelling. In your question you're missing the s
between d and 2.)

Click OK.

Put a check mark back in the box next to "Users must enter a
user name and password to use this computer".
In the "Users of this computer" box, click on the User you want
to have logged on automatically.
Uncheck "Users must enter a user name and password to use this
computer".
Click OK.
In the box that pops up, make sure the account you clicked on
earlier is entered next to User Name.
(I think you left Administrator listed in this box on your
earlier attempt to fix this problem)
Enter your password twice.
Note: You can leave the password box blank if the account does
not have a password.
Click OK.
Reboot to see if you get the desired results.

Sorry for leaving out this info in my earlier response.

Nepatsfan
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Administrator/Administrator Account 14
Administrator 1
administrator 1
Administrator 1
No administrator 3
Administrator 4
administrator 5
administrator 12

Top