Administration Tools not accessible


P

Papa

Clicking on the Administration Tools icon in the Control Panel (classic
display) does nothing, although I can get to the Tools in other ways.

I am using XP Pro.

Anybody know how to fix this glitch? I've already searched high and low with
the Google search engine, and asked the same question in another XP
newsgroup - but no luck.

Thanks
 
Ad

Advertisements

C

CWatters

If you find out do let us all know. I have the same problem. I have two user
accounts set up with admin status and only one has the tools on the control
panel.
 
C

CWatters

SOLVED!

The admin tools window on the control panel is just an explorer window
into...

Start -> All programs -> administrative tools

So the fix is to find a user that does have the shortcuts and copy them. An
example, lets say that "Problem user" doesn't have the tools....

1) Log in as the original administrator (if this account isn't visible on
the log in screen hit Ctrl + Alt + Del twice to bring up the log in screen).

2) Right click Start and hit "Explore All" users then navigate to

Administrator -> start menu -> programs -> administrative tools

3) Select the shortcuts that are missing from control panel and copy + paste
them to

problem user ID -> start menu -> programs -> administrative tools

4) Log out and back in again as problem user..

5) Now when you start control panel the tools should be there. They will
also be on the problem users Start -> all programs -> administrative tools
menu.

Colin (not an MVP)
 
P

Papa

Thanks for your response.

I am not exactly clear as to your solution. I already have the
Administration Tools icon in my Control Panel. It just doesn't do anything
when I click on it.

I can easily get to the administration tools by clicking on START / ALL
PROGRAMS / ADMINISTRATION TOOLS, but it would be nice if the Administration
Tools icon in the Control Panel would bring up those tools as well. As I
said, right now clicking (or double clicking) on that icon has no effect. If
I could, I would just delete the icon, but I can't even do that.

By the way, I am the administrator.
 
C

CWatters

Papa said:
Thanks for your response.

I am not exactly clear as to your solution. I already have the
Administration Tools icon in my Control Panel. It just doesn't do anything
when I click on it.
Oh sorry that's a slightly different problem to mine. If I clicked on admin
tools on the control panel a new window opened but it was empty (even though
I was an admin user).
 
Ad

Advertisements

Joined
Mar 11, 2012
Messages
1
Reaction score
0
I had the same problem (Administrative Tools item in Control Panel didn't work) on my Windows 7 computer, and here is the solution I found:

For some reason the Administrative Tools item in Control Panel is a shortcut to where Administrative Tools appeared on the original Start Menu. On my Dell computer that place was under the Start Menu - Programs folder called "Dell". Since I had re-arranged my Start Menu, it was now longer there. The solution was to move the Dell folder in my Start Menu back to it's original location as a 1st level folder directly under Start Menu - Programs.

By the way, this also fixed the "Manage" item in the right-click menu of "My Computer. It also didn't work. After restoring the Dell folder to the original loction on my Start Menu - Programs list, it now works to bring me to the "Computer Management" panel.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Administrative Tools icon 0
ADMINISTRATIVE TOOLS WINDOW 1
Administrator/Administrator Account 14
Administrator 1
administrator 1
Administrator 1
administrator 2
Cannot access tools link in OE6 0

Top