Address Label Printing Problem - #Error


G

Guest

I have set up an address list in Table format and am trying to print each of the fields on different lines on Avery J8159 address labels using the Label Wizard tool, which all works fine except that the person's name, which is on the top line of the label, is showing up as: ' #Error ' on the Print Preview and on the printed label but all other address lines are showing/printing out ok
The person's name is written with either initials at the beginning or first names (where known) e.g. A.N. Other or Andrew Other, but I cannot imagine this would cause an error for printing
Does anyone know what could be causing this problem and how to get around it
Thanks
John
 
Ad

Advertisements

W

Wayne Morgan

What is the Control Source of the control that holds the name?

--
Wayne Morgan
Microsoft Access MVP


John Banfield said:
I have set up an address list in Table format and am trying to print each
of the fields on different lines on Avery J8159 address labels using the
Label Wizard tool, which all works fine except that the person's name, which
is on the top line of the label, is showing up as: ' #Error ' on the Print
Preview and on the printed label but all other address lines are
showing/printing out ok.
The person's name is written with either initials at the beginning or
first names (where known) e.g. A.N. Other or Andrew Other, but I cannot
imagine this would cause an error for printing.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Label Printing Problem 1
Printing address labels directly to an evelope 1
Address Labels 3
Problems Printing Mailing Labels... 3
Printing labels 0
Printing Labels 2
printing labels 2
Label Printing 1

Top