Account disabled



I am using Windows 2000 Advanced server, and I have two problems

1- when I try to go from another server to a mapped drive i get this error:
Logon failure: the target account name is incorrect
but when I go using IP address it goes.

2- I am logging on a server as administrator on the domain and when i put
the password i get this error:
Your account has been disabled. Please see your system administrator.
I only can log in as administrator on the local machine, I tried to log in
as administrator on the domain on a different server and it worked. How come
administrator's account disabled???

please help on this, any help would be highly appreciated.


Joe Richards [MVP]

1. This is some form of kerberos issue. I would start by verifying system time.
If that is within 5 minutes I would break out a network sniffer and look for
errors you aren't seeing at the GUI/command line when you attempt to connect.

2. Could be hitting different DCs for the auth.


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question