A8N-SLI Deluxe Ram Problems

Discussion in 'Asus Motherboards' started by HawkBat, May 11, 2007.

  1. HawkBat

    HawkBat

    Joined:
    May 11, 2007
    Likes Received:
    0
    Hey all,

    So this is my problem:

    I have an A8N-SLI Deluxe mobo, with an Athlon 64 3200+. I have three sticks of ram, 2 x 512MB M2U51264DS8HB3G-5T Sticks and 1 x 1GB JM388D643A-5L Stick. On their own, the 2 512MB sticks work, and on its own the 1GB stick works. But in any combination of them (i.e All three in at once, the 1GB and one of the 512MB) the computer doesn't even boot. I tried changing the command rate to 2T and even manually set the sticks to DDR333 in the BIOS (they are DDR400 sticks, all three of them) but none of that works. Please help.
     
    HawkBat, May 11, 2007
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Jordan Petkov
    Replies:
    5
    Views:
    788
  2. JJY

    - Which do you recommend : A8N-SLI or A8N-E?

    JJY, Mar 3, 2005, in forum: Asus Motherboards
    Replies:
    17
    Views:
    716
    John Saunders
    Sep 15, 2005
  3. J&SB

    A8N-SLI Deluxe RAM question

    J&SB, May 16, 2005, in forum: Asus Motherboards
    Replies:
    4
    Views:
    381
    Roland Scheidegger
    May 17, 2005
  4. Mark Smith

    A8N-SLi Deluxe and 2 PNY 6600GT SLi video cards

    Mark Smith, Jul 3, 2005, in forum: Asus Motherboards
    Replies:
    2
    Views:
    819
    Mark Smith
    Jul 3, 2005
  5. Skybuck Flying
    Replies:
    7
    Views:
    799
    milleron
    Jul 10, 2005
  6. Goombah
    Replies:
    2
    Views:
    444
    Robert Hancock
    Aug 27, 2005
  7. Ralph
    Replies:
    5
    Views:
    1,140
    milleron
    Nov 13, 2005
  8. tim.stevens

    A8N SLI Deluxe Problems w/ SLI

    tim.stevens, Dec 11, 2005, in forum: Asus Motherboards
    Replies:
    27
    Views:
    1,810
    yhomas@hotmail.com
    Jan 6, 2006
Loading...