A7V8X-X / XP 2100+ / PC2100 - Can't get CPU clock speed above 1467MHz...


O

Orange Barrel

As stated in the subject, the system is:

A7V8X-X (BIOS 1013)
Athlon XP 2100+
Kingston ValueRAM PC2100 (266 MHz)

The BIOS recognizes the CPU as an XP 1700+, and runs it at 1467 MHz, even
after setting CPU Speed to "Manual", CPU Frequency Multiple to "13x", and
CPU External Frequency to "133/33".

I suspect I have a CPU with a locked multiplier. And, since the RAM is
PC2100, my CPU external frequency is limited to 133 MHz.

I don't want to overclock anything. I just want the XP 2100+ running at
its rated clock speed. Is that even possible with this CPU-motherboard
combo when I'm using PC2100 RAM?

TIA,
OB
 
Ad

Advertisements

B

Bobbie Leslie

I've built a number of machines using different variations of the
A7V8X-<whatever> and by following the suggested guidelines of ASUS, I
used PC2700 RAM and by setting the ram at 333mhz in the CMOS (do not
select AUTO) everything has worked like a champ in all 24+ of them.
Two 512meg PC2700 Kingston or any good brand will cost less than
$80.00, giving you a full 1 gig of ram, set a tiny page file (swap
file) and enjoy life at a higher speed.

Another thing you might check is get into the CMOS aroow over to
POWER, arrow down to the last setting, hit the enter key and make sure
your CPU is running at the proper voltage. I had one board that had
defaulted to 1.50 volts vcore and that was a problem but after I
changed it to 1.65 volts everything worked great.. I believe your
vcore is 1.65 volts on the Athlon XP 2100 but, check the AMD site and
make sure.

Good luck,
Bob
 
Ad

Advertisements

K

KLUNK

Thanks very much for the help........just off to check whats on the sticker
if any...

Cheers

KLUNK'
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top