11/30/2009 Update breaks GTK+ applications



Installed yesterday's update on Vista Home Premium 32 SP2; after reboot,
GTK-based applications didn't work.

First tried Pidgin 2.6.4; it started, but did not display the buddy list
window. I could tell it had created space in the notification area (system
tray) for its icon, which never appeared. Mouse-over did pop up a tooltip
that said "Pidgin", but right click would not bring up the expected
application menu.

I next tried OpenOffice Writer 3.1.1, which started, but didn't get past a
blank window with some sort of "loading" message.

Reverted back to the previous System Restore Point, and all normality

Bill Sanderson

Wrong group, I'm afraid.

Unless you are saying that a Windows Defender definition update caused these

If this was a Microsoft security patch, I would strongly recommend calling
1-866-pcsafety if you are in the U.S. or Canada and talking directly to
Microsoft PSS. That will get the information directly to the folks who need
to know it, and may get you a workaround that will allow you to maintain a
secure machine, and have apps that work...

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question