Outlook Express error 0x800CCC79

Discussion in 'Support' started by Em_Linton, Oct 26, 2005.

Thread Status:
Not open for further replies.
  1. Em_Linton

    Em_Linton

    Joined:
    Oct 26, 2005
    Messages:
    2
    Likes Received:
    0
    Location:
    Manchester, UK
    I'm having problems sending emails from OE and keep getting variations on the following message:
    The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'elinton@caps-solutions.co.uk'. Subject 'test', Account: 'pop.ntlworld.com', Server: 'smtp.ntlworld.com', Protocol: SMTP, Server Response: '550 relaying mail to caps-solutions.co.uk is not allowed', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79

    I rang NTL for help and they insist that it's not their problem, as I can send email via their webmail without any problems. They basically advised me to search for the error on Google!

    I've also been to the Advanced tab in the account properties and made sure that there are no ticks in the SSL boxes after reading other people's solutions to this problem but that hasn't made any difference.

    Any help that anyone can offer would be really appreciated - this is driving me crazy!

    Emma
     
    Em_Linton, Oct 26, 2005
    #1
    1. Advertisements

  2. Em_Linton

    Adywebb Growing old.... Moderator

    Joined:
    Jan 1, 2005
    Messages:
    5,444
    Likes Received:
    0
    Location:
    Shropshire
    The only thing I could find is this:

    [​IMG] Error 0x800CCC79
    [​IMG]

    The cause of this error is due to the fact that the SMTP server requires authentication.

    Check your Outlook Express settings, making sure that your SMTP username, password, and server are correct.
    Then follow this procedure to make sure you set up Outlook Express to use SMTP authentication :
    • 1. Click "Accounts" in the "Tools" menu
      2. Click on your email account then click "Properties"
      3. Click "Servers"
      4. Make sure the "My server requires authentication" box is checked
    Why not give it a go and see if it works.....?
     
    Adywebb, Oct 26, 2005
    #2
    1. Advertisements

  3. Em_Linton

    Em_Linton

    Joined:
    Oct 26, 2005
    Messages:
    2
    Likes Received:
    0
    Location:
    Manchester, UK
    OK. Tried that and now I get this error instead...

    The connection to the server has failed. Account: 'pop.ntlworld.com', Server: 'smtp.freeserve.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

    Any ideas?
     
    Em_Linton, Oct 26, 2005
    #3
  4. Em_Linton

    Adywebb Growing old.... Moderator

    Joined:
    Jan 1, 2005
    Messages:
    5,444
    Likes Received:
    0
    Location:
    Shropshire
    What AV and Firewall Software are you using?- it could be that it is blocking the required ports 110 and 25. Try disabling them and giving it a go. If it works, you will have to manually configure your firewall to allow access.

    Also make sure in OE Accounts that the Incoming Server (POP3) is set to port 110 and Outgoing Server (SMTP) is set to port 25.


    Also look at this MS Help Topic regarding this problem and test the ports...
    http://support.microsoft.com/default.aspx?scid=kb;en-us;q191687

    One other thing - has this just suddenly started happening, and has it worked OK with your OE settings before?
     
    Last edited: Oct 26, 2005
    Adywebb, Oct 26, 2005
    #4
  5. Em_Linton

    Adywebb Growing old.... Moderator

    Joined:
    Jan 1, 2005
    Messages:
    5,444
    Likes Received:
    0
    Location:
    Shropshire
    I've just noticed that on this error message your outgoing mail SMTP server shows as being 'freeserve'. Are you on NTL broadband trying to access your NTL mail? - if so the outgoing mail SMTP server needs to be smtp.ntlworld.com.
    Where does the Freeserve account come in?

    Can you make sure all settings are as illustrated on the NTL Support Tutorial HERE
     
    Last edited: Oct 27, 2005
    Adywebb, Oct 27, 2005
    #5
  6. Em_Linton

    muckshifter Captain Crunchie, Retired Moderator

    Joined:
    Mar 5, 2002
    Messages:
    22,515
    Likes Received:
    17
    Location:
    In a Hovel
    That is the clasic NTL mail server error ... it used to happen at least once a month.

    All you usually needed to do was retype your user-name and password and if lucky, all would be well ... if not, you waited for them to get the server fixed, and tried again later.

    At no time did NTL ever admit to it being a server error ... :rolleyes:

    NTL's "pop" & "smtp" are both .ntlworld.com ... eg; pop.ntlworld.com & smtp.ntlworld.com

    :thumb:
     
    muckshifter, Oct 27, 2005
    #6
  7. Em_Linton

    Madmax1956

    Joined:
    Nov 22, 2007
    Messages:
    1
    Likes Received:
    0
    outlook SMTP error 0x800CCC79

    You may want to try changing the SMTP port to 587 in your email client. Most ISPs are blocking or filtering Email from external domains on port 25, even if you are not specifying their servers in outlook. They sometimes use your IP address as authentication, in which case checking the "My outgoing server requires authentication" will often also cause the send to fail. So try unchecking this nad cahnging your SMTP port to 587.

    An example may clear this up. Suppose I had a registered doamin name, mydomain.com, and an email account max@mydomain.com, and my ISP's domain name is hugeconglomerate.net. If I have outlook configured to send this email through smtp.mydomain.com, at some point it has to be relayed by my ISP's server, probably something like smtp.
    hugeconglomerate.net (almost all email is relayed at some point). the server smtp.hugeconglomerate.net is going to see mydomain.com as an external domain and usually block this on port 25 (this is VERY common these days). This is because they have no Information on mydomain.com and cannot verify that you are in fact a legitimate user and not a spoofer/spammer. Most ISPs use Port 587 as an alternate port and you may be able to send through that port , which you can modify in the advanced tab of more setting in outlook.
     
    Madmax1956, Nov 22, 2007
    #7
  8. Em_Linton

    Electronics & Photo Fan Dedicated Cruncher VIP Member

    Joined:
    Feb 19, 2005
    Messages:
    316
    Likes Received:
    0
    And this particular thread is over two years old...
     
    Electronics & Photo Fan, Nov 22, 2007
    #8
  9. Em_Linton

    apk1944

    Joined:
    Mar 30, 2009
    Messages:
    1
    Likes Received:
    0
    Yes, This worked for me also- error 530-Microosft Outlook

    Microosft Outlook
    Can receive, but cannot send emails.
    Somehow the settings in account properties got changed
    530 authentication required - error

    0x800ccc78

    Go to account properties, and change for outbound server that authentication is required.

    My outbound server requires SMTP authentication." check this box.
    This fixed the problem.

    Caution: My ISP support tech was hopeless and gave me very bad advice, which I did not follow.


    ----------------------------------------------------
     
    apk1944, Mar 30, 2009
    #9
  10. Em_Linton

    kalsoom

    Joined:
    Nov 25, 2011
    Messages:
    1
    Likes Received:
    0
    Location:
    lahore
    I am having same problem ,I got tired from it , at last I found this thread on pcreview forum,believe me I got the solution in seconds.:thumb: i am happy now so i decided to become a member of it so that I take advantage from other experiences on this forum.
     
    kalsoom, Nov 25, 2011
    #10
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Belloni

    Outlook express help !

    Belloni, Mar 18, 2005, in forum: Support
    Replies:
    9
    Views:
    1,209
    G~MAN
    Mar 19, 2005
  2. woody

    outlook express

    woody, Mar 24, 2005, in forum: Support
    Replies:
    0
    Views:
    825
    woody
    Mar 24, 2005
  3. peter sandford

    Outlook Express won't receive mail

    peter sandford, Dec 20, 2005, in forum: Support
    Replies:
    7
    Views:
    18,880
    mohitstellar
    Jan 19, 2011
  4. Bobeh

    Outlook Express .DBX files?

    Bobeh, Jan 10, 2006, in forum: Support
    Replies:
    0
    Views:
    256
    Bobeh
    Jan 10, 2006
  5. aluntay
    Replies:
    4
    Views:
    2,059
    Jeroy
    Aug 29, 2012
Loading...
Thread Status:
Not open for further replies.

Share This Page