How do I fix my explorer "Open With" option

Discussion in 'Windows XP Customization' started by Guest, Nov 12, 2004.

  1. Guest

    Guest Guest

    I have XP Pro and I can't add a program (winword in this case) to my open
    with list. I choose open from the right click options. Choose select program
    from a list in next window. Winword is not on the list so I choose browse. I
    select winword.exe from the prog files\msoffice\office directory and OK. I
    return to the open with list and winword isn't there.
    Is there a way of deleating all and resetting list or something like that.

    Thanks
    Wayne
     
    Guest, Nov 12, 2004
    #1
    1. Advertisements

  2. Guest

    Wesley Vogel Guest

    winword.exe is listed as Microsoft Word. Is that on the list?

    After Browsing to winword.exe, make sure Always use the selected program
    to open this kind of file is checked.

    [[Specifies that the next time you open this file, or any other file having
    the same file name extension, you want Windows to use the program that you
    specify here.]]

    Clear Dynamic Open With Lists
    http://www.dougknox.com/xp/utils/xp_open_with.htm

    Stolen from Kelly T.
    To force a program to not be listed:
    Start | Run | Type: regedit | OK
    HKEY_CLASSES_ROOT\Applications
    Select the associated sub-key, add NoOpenWith.

    --
    Hope this helps. Let us know.
    Wes

    In news:D,
    SouthernMan <> hunted and pecked:
    > I have XP Pro and I can't add a program (winword in this case) to my
    > open with list. I choose open from the right click options. Choose
    > select program from a list in next window. Winword is not on the list
    > so I choose browse. I select winword.exe from the prog
    > files\msoffice\office directory and OK. I return to the open with
    > list and winword isn't there.
    > Is there a way of deleating all and resetting list or something like
    > that.
    >
    > Thanks
    > Wayne
     
    Wesley Vogel, Nov 12, 2004
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Wesley
    The problem seems to be bigger than first thought.
    First to answer your questions. No MS Word is not in the list and No I dont
    want to always use MS Word for this file so I leave the box unticked.

    I downloaded Dougknox's file and it showed up 2 file extensions for the file
    type I was using. eg .csv and .csv" I then went and selected openwith again
    in explorer and found it was using the .csv" extension. My openwith option
    has an additional " at then end of the line in the registry by the look of
    it. Where would I find the registry entry for explorers openwith option.

    Thanks for your help so far.
    Wayne


    "Wesley Vogel" wrote:

    > winword.exe is listed as Microsoft Word. Is that on the list?
    >
    > After Browsing to winword.exe, make sure  Always use the selected program
    > to open this kind of file is checked.
    >
    > [[Specifies that the next time you open this file, or any other file having
    > the same file name extension, you want Windows to use the program that you
    > specify here.]]
    >
    > Clear Dynamic Open With Lists
    > http://www.dougknox.com/xp/utils/xp_open_with.htm
    >
    > Stolen from Kelly T.
    > To force a program to not be listed:
    > Start | Run | Type: regedit | OK
    > HKEY_CLASSES_ROOT\Applications
    > Select the associated sub-key, add NoOpenWith.
    >
    > --
    > Hope this helps. Let us know.
    > Wes
    >
    > In news:D,
    > SouthernMan <> hunted and pecked:
    > > I have XP Pro and I can't add a program (winword in this case) to my
    > > open with list. I choose open from the right click options. Choose
    > > select program from a list in next window. Winword is not on the list
    > > so I choose browse. I select winword.exe from the prog
    > > files\msoffice\office directory and OK. I return to the open with
    > > list and winword isn't there.
    > > Is there a way of deleating all and resetting list or something like
    > > that.
    > >
    > > Thanks
    > > Wayne

    >
    >
     
    Guest, Nov 12, 2004
    #3
  4. Guest

    a nonymous Guest

    "SouthernMan" <> wrote
    | I have XP Pro and I can't add a program (winword in this case) to my open
    | with list. I choose open from the right click options. Choose select program
    | from a list in next window. Winword is not on the list so I choose browse. I
    | select winword.exe from the prog files\msoffice\office directory and OK. I
    | return to the open with list and winword isn't there.
    | Is there a way of deleating all and resetting list or something like that.
    |
    | Thanks
    | Wayne

    Start
    Run
    regedit
    Enter

    For *.DOC files, there should be...

    HKEY_CLASSES_ROOT\.doc\OpenWithList\Winword.exe
    -and-
    HKEY_CLASSES_ROOT\Applications\WINWORD.EXE


    Perhaps if you did a "repair instal" of MS Office (Word).


    Had you associated .DOC with an app other than Word via...

    Explorer
    Folder Options
    File Types
    DOC
    Change

    Perhaps click Restore, add winword to your open with list,
    then click Change again.
     
    a nonymous, Nov 12, 2004
    #4
  5. Guest

    Guest Guest

    "a nonymous"
    Sorry but my first post wasn't descriptive enough.
    In Win Explorer I wanted to open a .CSV file in MS Word. I shift right
    clicked my .csv file and chose OPEN WITH. I Choose "Select program from a
    list" in the next window. I was then given a list of programs in the "other
    programs" tab that I could choose from to open this file. MS Word wasn't on
    the list so I chose Browse. Found winword.exe and selected it but it still
    doesn't appear in the list. If I choose say wordpad from the list and the
    file is opened, idf I repeat the exercise I find that wordpad is now in a new
    "recommended programs" tab. MS Word is still not in the "other programs" tab.

    I followed your example but with my .CSV" file ext
    HKEY_CLASSES_ROOT\.csv"\OpenWithList\Winword.exe
    but MS Word is still missing from the list. I now have
    HKEY_CLASSES_ROOT\.csv"\OpenWithList\Wordpad.exe
    in my registry from my above example where wordpad is now in the
    "recommended programs" tab.

    I may have to try your "repair install" for MS Office to see if I can get
    the MS Office programs in the "other programs" tab of open with.

    I am unsure what you mean with your last statement
    > Perhaps click Restore, add winword to your open with list,
    > then click Change again.

    What is this referring to.

    Thanks
    Wayne


    "a nonymous" wrote:

    >
    > "SouthernMan" <> wrote
    > | I have XP Pro and I can't add a program (winword in this case) to my open
    > | with list. I choose open from the right click options. Choose select program
    > | from a list in next window. Winword is not on the list so I choose browse. I
    > | select winword.exe from the prog files\msoffice\office directory and OK. I
    > | return to the open with list and winword isn't there.
    > | Is there a way of deleating all and resetting list or something like that.
    > |
    > | Thanks
    > | Wayne
    >
    > Start
    > Run
    > regedit
    > Enter
    >
    > For *.DOC files, there should be...
    >
    > HKEY_CLASSES_ROOT\.doc\OpenWithList\Winword.exe
    > -and-
    > HKEY_CLASSES_ROOT\Applications\WINWORD.EXE
    >
    >
    > Perhaps if you did a "repair instal" of MS Office (Word).
    >
    >
    > Had you associated .DOC with an app other than Word via...
    >
    > Explorer
    > Folder Options
    > File Types
    > DOC
    > Change
    >
    > Perhaps click Restore, add winword to your open with list,
    > then click Change again.
    >
    >
    >
     
    Guest, Nov 13, 2004
    #5
  6. "SouthernMan" <> wrote in message
    news:D...
    |I have XP Pro and I can't add a program (winword in this case) to my open
    | with list. I choose open from the right click options. Choose select
    program
    | from a list in next window. Winword is not on the list so I choose browse.
    I
    | select winword.exe from the prog files\msoffice\office directory and OK. I
    | return to the open with list and winword isn't there.
    | Is there a way of deleating all and resetting list or something like that.
    |
    | Thanks
    | Wayne

    You might like Open Expert.
    http://www.baxbex.com/openexpert.html

    --
    D

    I'm not an MVP a VIP nor do I have ESP.
    I was just trying to help.
    Please use your own best judgment before implementing any suggestions or
    advice herein.
    No warranty is expressed or implied.
    Your mileage may vary.
    See store for details. :)

    Remove shoes to E-mail.
     
    HillBillyBuddhist, Nov 13, 2004
    #6
  7. Guest

    Wesley Vogel Guest

    Wayne,

    It sounds to me like some *.csv file(s) got named or renamed by mistake.
    First I would do a Search on your machine for *.csv" * is a wild card and
    this should find all of those files on your machine. Make sure to use the
    Advanced settings.

    When and if you find any, change the extension to csv. somefilename.csv
    instead of somefilename.csv" Are there a lot of csv" files? Or just a few?

    CSV files are Comma-Separated Variables. A lot of different uses for these
    files.

    My CSV files are set up to Edit and Open with Notepad. I think that's the
    default, if you don't have Excel.

    I would set CSV files to Open and Edit with Notepad.

    Open Folder Options...
    Start | Run | Type: control folders | OK |
    File Types tab | Scroll down to and highlight CSV |
    Click the Change button | Select Notepad | Click the Apply button

    When this is all over if CSV" is still in the Folder Options | File Types
    list, I would delete it.

    ===

    I believe that these are the relevant registry keys. However, you do not
    need these, you can do every thing in Folder Options | File Types. I have
    not included any Names, Type or Values. To protect the innocent. ;-)

    HKEY_CLASSES_ROOT\.csv

    HKEY_CLASSES_ROOT\csv_auto_file\shell\edit

    HKEY_CLASSES_ROOT\csv_auto_file\shell\open

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
    Explorer\FileExts\.csv\OpenWithList

    HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.csv

    HKEY_LOCAL_MACHINE\SOFTWARE\Classes\csv_auto_file\shell\edit\command

    HKEY_LOCAL_MACHINE\SOFTWARE\Classes\csv_auto_file\shell\open\command

    HKEY_USERS\S-1-5-21-1708537768-1580436667-1202660629-1003\Software\Microsoft
    \Windows\CurrentVersion\Explorer\FileExts\.csv\OpenWithList

    --
    Hope this helps. Let us know.
    Wes

    In news:,
    SouthernMan <> hunted and pecked:
    > Wesley
    > The problem seems to be bigger than first thought.
    > First to answer your questions. No MS Word is not in the list and No
    > I dont want to always use MS Word for this file so I leave the box
    > unticked.
    >
    > I downloaded Dougknox's file and it showed up 2 file extensions for
    > the file type I was using. eg .csv and .csv" I then went and
    > selected openwith again in explorer and found it was using the .csv"
    > extension. My openwith option has an additional " at then end of the
    > line in the registry by the look of it. Where would I find the
    > registry entry for explorers openwith option.
    >
    > Thanks for your help so far.
    > Wayne
    >
    >
    > "Wesley Vogel" wrote:
    >
    >> winword.exe is listed as Microsoft Word. Is that on the list?
    >>
    >> After Browsing to winword.exe, make sure  Always use the selected
    >> program to open this kind of file is checked.
    >>
    >> [[Specifies that the next time you open this file, or any other file
    >> having the same file name extension, you want Windows to use the
    >> program that you specify here.]]
    >>
    >> Clear Dynamic Open With Lists
    >> http://www.dougknox.com/xp/utils/xp_open_with.htm
    >>
    >> Stolen from Kelly T.
    >> To force a program to not be listed:
    >> Start | Run | Type: regedit | OK
    >> HKEY_CLASSES_ROOT\Applications
    >> Select the associated sub-key, add NoOpenWith.
    >>
    >> --
    >> Hope this helps. Let us know.
    >> Wes
    >>
    >> In news:D,
    >> SouthernMan <> hunted and
    >> pecked:
    >>> I have XP Pro and I can't add a program (winword in this case) to my
    >>> open with list. I choose open from the right click options. Choose
    >>> select program from a list in next window. Winword is not on the
    >>> list so I choose browse. I select winword.exe from the prog
    >>> files\msoffice\office directory and OK. I return to the open with
    >>> list and winword isn't there.
    >>> Is there a way of deleating all and resetting list or something like
    >>> that.
    >>>
    >>> Thanks
    >>> Wayne
     
    Wesley Vogel, Nov 13, 2004
    #7
  8. Guest

    Guest Guest

    Wesley
    To clarify the problem I'm having, the .csv" file issue is a "open with"
    problem. It is now effecting all file ext's that I use "open with" on. If I
    check the file ext for say a text file in "folder options\file types" I find
    a file type .txt is associated with Textpad. I then open explorer and shift
    right click a file something.txt and choose wordpad with the check box
    "always use the selected program to open this kind of file" ticked. Wordpad
    opens the file, I then close it and check the association for text file in
    "folder options\file types" I find a file type .txt is associated with
    Textpad and .txt" associated with wordpad. The problem is in the registry
    where the open with application is given the file name. It is given the file
    name with a " on the end of it.
    eg the "open as" command is
    rundll32.exe shell32.dll,OpenAs_RunDLL "%1"
    I can only assume the openwith has "%1"" at then end of it. I just cant fine
    the command line for openwith in the registry.

    I hope I have made myself clear enough.
    Thanks for you help so far
    Wayne

    "Wesley Vogel" wrote:

    > Wayne,
    >
    > It sounds to me like some *.csv file(s) got named or renamed by mistake.
    > First I would do a Search on your machine for *.csv" * is a wild card and
    > this should find all of those files on your machine. Make sure to use the
    > Advanced settings.
    >
    > When and if you find any, change the extension to csv. somefilename.csv
    > instead of somefilename.csv" Are there a lot of csv" files? Or just a few?
    >
    > CSV files are Comma-Separated Variables. A lot of different uses for these
    > files.
    >
    > My CSV files are set up to Edit and Open with Notepad. I think that's the
    > default, if you don't have Excel.
    >
    > I would set CSV files to Open and Edit with Notepad.
    >
    > Open Folder Options...
    > Start | Run | Type: control folders | OK |
    > File Types tab | Scroll down to and highlight CSV |
    > Click the Change button | Select Notepad | Click the Apply button
    >
    > When this is all over if CSV" is still in the Folder Options | File Types
    > list, I would delete it.
    >
    > ===
    >
    > I believe that these are the relevant registry keys. However, you do not
    > need these, you can do every thing in Folder Options | File Types. I have
    > not included any Names, Type or Values. To protect the innocent. ;-)
    >
    > HKEY_CLASSES_ROOT\.csv
    >
    > HKEY_CLASSES_ROOT\csv_auto_file\shell\edit
    >
    > HKEY_CLASSES_ROOT\csv_auto_file\shell\open
    >
    > HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
    > Explorer\FileExts\.csv\OpenWithList
    >
    > HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.csv
    >
    > HKEY_LOCAL_MACHINE\SOFTWARE\Classes\csv_auto_file\shell\edit\command
    >
    > HKEY_LOCAL_MACHINE\SOFTWARE\Classes\csv_auto_file\shell\open\command
    >
    > HKEY_USERS\S-1-5-21-1708537768-1580436667-1202660629-1003\Software\Microsoft
    > \Windows\CurrentVersion\Explorer\FileExts\.csv\OpenWithList
    >
    > --
    > Hope this helps. Let us know.
    > Wes
    >
    > In news:,
    > SouthernMan <> hunted and pecked:
    > > Wesley
    > > The problem seems to be bigger than first thought.
    > > First to answer your questions. No MS Word is not in the list and No
    > > I dont want to always use MS Word for this file so I leave the box
    > > unticked.
    > >
    > > I downloaded Dougknox's file and it showed up 2 file extensions for
    > > the file type I was using. eg .csv and .csv" I then went and
    > > selected openwith again in explorer and found it was using the .csv"
    > > extension. My openwith option has an additional " at then end of the
    > > line in the registry by the look of it. Where would I find the
    > > registry entry for explorers openwith option.
    > >
    > > Thanks for your help so far.
    > > Wayne
    > >
    > >
    > > "Wesley Vogel" wrote:
    > >
    > >> winword.exe is listed as Microsoft Word. Is that on the list?
    > >>
    > >> After Browsing to winword.exe, make sure  Always use the selected
    > >> program to open this kind of file is checked.
    > >>
    > >> [[Specifies that the next time you open this file, or any other file
    > >> having the same file name extension, you want Windows to use the
    > >> program that you specify here.]]
    > >>
    > >> Clear Dynamic Open With Lists
    > >> http://www.dougknox.com/xp/utils/xp_open_with.htm
    > >>
    > >> Stolen from Kelly T.
    > >> To force a program to not be listed:
    > >> Start | Run | Type: regedit | OK
    > >> HKEY_CLASSES_ROOT\Applications
    > >> Select the associated sub-key, add NoOpenWith.
    > >>
    > >> --
    > >> Hope this helps. Let us know.
    > >> Wes
    > >>
    > >> In news:D,
    > >> SouthernMan <> hunted and
    > >> pecked:
    > >>> I have XP Pro and I can't add a program (winword in this case) to my
    > >>> open with list. I choose open from the right click options. Choose
    > >>> select program from a list in next window. Winword is not on the
    > >>> list so I choose browse. I select winword.exe from the prog
    > >>> files\msoffice\office directory and OK. I return to the open with
    > >>> list and winword isn't there.
    > >>> Is there a way of deleating all and resetting list or something like
    > >>> that.
    > >>>
    > >>> Thanks
    > >>> Wayne

    >
    >
     
    Guest, Nov 13, 2004
    #8
  9. Guest

    Wab Guest

    Nice utility that.
    Thanks for posted the link.

    Kind regards

    Wab

    HillBillyBuddhist wrote:
    > "SouthernMan" <> wrote in message
    > news:D...
    > |I have XP Pro and I can't add a program (winword in this case) to my open
    > | with list. I choose open from the right click options. Choose select
    > program
    > | from a list in next window. Winword is not on the list so I choose browse.
    > I
    > | select winword.exe from the prog files\msoffice\office directory and OK. I
    > | return to the open with list and winword isn't there.
    > | Is there a way of deleating all and resetting list or something like that.
    > |
    > | Thanks
    > | Wayne
    >
    > You might like Open Expert.
    > http://www.baxbex.com/openexpert.html
    >
     
    Wab, Nov 13, 2004
    #9
  10. Guest

    Wesley Vogel Guest

    Wayne,

    Could Textpad be the culprit? I know nothing about this progam.

    rundll32.exe shell32.dll,OpenAs_RunDLL "%1" is part the command for unknown
    file types.

    These are what I have in my registry >>>

    HKEY_CLASSES_ROOT\Unknown\shell\openas\command
    Value Name: (Default)
    Value Type: REG_EXPAND_SZ
    Value Data:
    %SystemRoot%\system32\rundll32.exe
    %SystemRoot%\system32\shell32.dll,OpenAs_RunDLL %1

    HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Unknown\shell\openas\command
    Value Name: (Default)
    Value Type: REG_EXPAND_SZ
    Value Data:
    %SystemRoot%\system32\rundll32.exe
    %SystemRoot%\system32\shell32.dll,OpenAs_RunDLL %1
    ===

    %SystemRoot%\system32\rundll32.exe
    %SystemRoot%\system32\shell32.dll,OpenAs_RunDLL %1

    This should be all one line with a space between what is listed on two
    lines. It appears this way here because of wrapping.

    --
    Hope this helps. Let us know.
    Wes

    In news:,
    SouthernMan <> hunted and pecked:
    > Wesley
    > To clarify the problem I'm having, the .csv" file issue is a "open
    > with" problem. It is now effecting all file ext's that I use "open
    > with" on. If I check the file ext for say a text file in "folder
    > options\file types" I find a file type .txt is associated with
    > Textpad. I then open explorer and shift right click a file
    > something.txt and choose wordpad with the check box "always use the
    > selected program to open this kind of file" ticked. Wordpad opens the
    > file, I then close it and check the association for text file in
    > "folder options\file types" I find a file type .txt is associated
    > with Textpad and .txt" associated with wordpad. The problem is in the
    > registry where the open with application is given the file name. It
    > is given the file name with a " on the end of it.
    > eg the "open as" command is
    > rundll32.exe shell32.dll,OpenAs_RunDLL "%1"
    > I can only assume the openwith has "%1"" at then end of it. I just
    > cant fine the command line for openwith in the registry.
    >
    > I hope I have made myself clear enough.
    > Thanks for you help so far
    > Wayne
    >
    > "Wesley Vogel" wrote:
    >
    >> Wayne,
    >>
    >> It sounds to me like some *.csv file(s) got named or renamed by
    >> mistake. First I would do a Search on your machine for *.csv" * is
    >> a wild card and this should find all of those files on your machine.
    >> Make sure to use the Advanced settings.
    >>
    >> When and if you find any, change the extension to csv.
    >> somefilename.csv instead of somefilename.csv" Are there a lot of
    >> csv" files? Or just a few?
    >>
    >> CSV files are Comma-Separated Variables. A lot of different uses
    >> for these files.
    >>
    >> My CSV files are set up to Edit and Open with Notepad. I think
    >> that's the default, if you don't have Excel.
    >>
    >> I would set CSV files to Open and Edit with Notepad.
    >>
    >> Open Folder Options...
    >> Start | Run | Type: control folders | OK |
    >> File Types tab | Scroll down to and highlight CSV |
    >> Click the Change button | Select Notepad | Click the Apply button
    >>
    >> When this is all over if CSV" is still in the Folder Options | File
    >> Types list, I would delete it.
    >>
    >> ===
    >>
    >> I believe that these are the relevant registry keys. However, you
    >> do not need these, you can do every thing in Folder Options | File
    >> Types. I have not included any Names, Type or Values. To protect
    >> the innocent. ;-)
    >>
    >> HKEY_CLASSES_ROOT\.csv
    >>
    >> HKEY_CLASSES_ROOT\csv_auto_file\shell\edit
    >>
    >> HKEY_CLASSES_ROOT\csv_auto_file\shell\open
    >>
    >> HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
    >> Explorer\FileExts\.csv\OpenWithList
    >>
    >> HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.csv
    >>
    >> HKEY_LOCAL_MACHINE\SOFTWARE\Classes\csv_auto_file\shell\edit\command
    >>
    >> HKEY_LOCAL_MACHINE\SOFTWARE\Classes\csv_auto_file\shell\open\command
    >>
    >>

    HKEY_USERS\S-1-5-21-1708537768-1580436667-1202660629-1003\Software\Microsoft
    >> \Windows\CurrentVersion\Explorer\FileExts\.csv\OpenWithList
    >>
    >> --
    >> Hope this helps. Let us know.
    >> Wes
    >>
    >> In news:,
    >> SouthernMan <> hunted and
    >> pecked:
    >>> Wesley
    >>> The problem seems to be bigger than first thought.
    >>> First to answer your questions. No MS Word is not in the list and No
    >>> I dont want to always use MS Word for this file so I leave the box
    >>> unticked.
    >>>
    >>> I downloaded Dougknox's file and it showed up 2 file extensions for
    >>> the file type I was using. eg .csv and .csv" I then went and
    >>> selected openwith again in explorer and found it was using the .csv"
    >>> extension. My openwith option has an additional " at then end of the
    >>> line in the registry by the look of it. Where would I find the
    >>> registry entry for explorers openwith option.
    >>>
    >>> Thanks for your help so far.
    >>> Wayne
    >>>
    >>>
    >>> "Wesley Vogel" wrote:
    >>>
    >>>> winword.exe is listed as Microsoft Word. Is that on the list?
    >>>>
    >>>> After Browsing to winword.exe, make sure  Always use the
    >>>> selected program to open this kind of file is checked.
    >>>>
    >>>> [[Specifies that the next time you open this file, or any other
    >>>> file having the same file name extension, you want Windows to use
    >>>> the program that you specify here.]]
    >>>>
    >>>> Clear Dynamic Open With Lists
    >>>> http://www.dougknox.com/xp/utils/xp_open_with.htm
    >>>>
    >>>> Stolen from Kelly T.
    >>>> To force a program to not be listed:
    >>>> Start | Run | Type: regedit | OK
    >>>> HKEY_CLASSES_ROOT\Applications
    >>>> Select the associated sub-key, add NoOpenWith.
    >>>>
    >>>> --
    >>>> Hope this helps. Let us know.
    >>>> Wes
    >>>>
    >>>> In news:D,
    >>>> SouthernMan <> hunted and
    >>>> pecked:
    >>>>> I have XP Pro and I can't add a program (winword in this case) to
    >>>>> my open with list. I choose open from the right click options.
    >>>>> Choose select program from a list in next window. Winword is not
    >>>>> on the list so I choose browse. I select winword.exe from the prog
    >>>>> files\msoffice\office directory and OK. I return to the open with
    >>>>> list and winword isn't there.
    >>>>> Is there a way of deleating all and resetting list or something
    >>>>> like that.
    >>>>>
    >>>>> Thanks
    >>>>> Wayne
     
    Wesley Vogel, Nov 13, 2004
    #10
  11. Guest

    a nonymous Guest

    | > "SouthernMan" <> wrote
    | > | I have XP Pro and I can't add a program (winword in this case) to my open
    | > | with list. I choose open from the right click options. Choose select program
    | > | from a list in next window. Winword is not on the list so I choose browse. I
    | > | select winword.exe from the prog files\msoffice\office directory and OK. I
    | > | return to the open with list and winword isn't there.
    | > | Is there a way of deleating all and resetting list or something like that.
    |
    | "a nonymous" wrote:
    | > Start
    | > Run
    | > regedit
    | > Enter
    | >
    | > For *.DOC files, there should be...
    | > HKEY_CLASSES_ROOT\.doc\OpenWithList\Winword.exe
    | > -and-
    | > HKEY_CLASSES_ROOT\Applications\WINWORD.EXE
    | >
    | > Perhaps if you did a "repair instal" of MS Office (Word).
    | >
    | > Had you associated .DOC with an app other than Word via...
    | >
    | > Explorer
    | > Folder Options
    | > File Types
    | > DOC
    | > Change
    | >
    | > Perhaps click Restore, add winword to your open with list,
    | > then click Change again.


    "SouthernMan" <> wrote
    | "a nonymous"
    | Sorry but my first post wasn't descriptive enough.
    | In Win Explorer I wanted to open a .CSV file in MS Word. I shift right
    | clicked my .csv file and chose OPEN WITH. I Choose "Select program from a
    | list" in the next window. I was then given a list of programs in the "other
    | programs" tab that I could choose from to open this file. MS Word wasn't on
    | the list so I chose Browse. Found winword.exe and selected it but it still
    | doesn't appear in the list. If I choose say wordpad from the list and the
    | file is opened, idf I repeat the exercise I find that wordpad is now in a new
    | "recommended programs" tab. MS Word is still not in the "other programs" tab.
    |
    | I followed your example but with my .CSV" file ext
    | HKEY_CLASSES_ROOT\.csv"\OpenWithList\Winword.exe
    | but MS Word is still missing from the list. I now have
    | HKEY_CLASSES_ROOT\.csv"\OpenWithList\Wordpad.exe
    | in my registry from my above example where wordpad is now in the
    | "recommended programs" tab.
    |
    | I may have to try your "repair install" for MS Office to see if I can get
    | the MS Office programs in the "other programs" tab of open with.
    |
    | I am unsure what you mean with your last statement
    | > Perhaps click Restore, add winword to your open with list,
    | > then click Change again.
    | What is this referring to.


    Hi Wayne,

    To clarify my last statement, if you go...
    > Explorer
    > Folder Options
    > File Types
    > CSV

    .... and then if you click the [Change] button, it will become a [Restore] button.

    For the time being, I will refrain from further commment so that you may focus
    on your dialogue with Wes Vogel.
     
    a nonymous, Nov 13, 2004
    #11
  12. Guest

    David Candy Guest

    Open with and file associations have nothing to do with one another. If Open With is set it supercedes file associations. It does NOT alter the file associations. The Reset button in the File Types dialog indicates if Open With is controlling the file type. If it isn't the Reset button is the Advanced button and edits the file association.

    The command string given is ONLY used by file types that aren't registered. Registered file types use a context menu handler

    --
    ----------------------------------------------------------
    http://www.uscricket.com
    "SouthernMan" <> wrote in message news:...
    > Wesley
    > To clarify the problem I'm having, the .csv" file issue is a "open with"
    > problem. It is now effecting all file ext's that I use "open with" on. If I
    > check the file ext for say a text file in "folder options\file types" I find
    > a file type .txt is associated with Textpad. I then open explorer and shift
    > right click a file something.txt and choose wordpad with the check box
    > "always use the selected program to open this kind of file" ticked. Wordpad
    > opens the file, I then close it and check the association for text file in
    > "folder options\file types" I find a file type .txt is associated with
    > Textpad and .txt" associated with wordpad. The problem is in the registry
    > where the open with application is given the file name. It is given the file
    > name with a " on the end of it.
    > eg the "open as" command is
    > rundll32.exe shell32.dll,OpenAs_RunDLL "%1"
    > I can only assume the openwith has "%1"" at then end of it. I just cant fine
    > the command line for openwith in the registry.
    >
    > I hope I have made myself clear enough.
    > Thanks for you help so far
    > Wayne
    >
    > "Wesley Vogel" wrote:
    >
    >> Wayne,
    >>
    >> It sounds to me like some *.csv file(s) got named or renamed by mistake.
    >> First I would do a Search on your machine for *.csv" * is a wild card and
    >> this should find all of those files on your machine. Make sure to use the
    >> Advanced settings.
    >>
    >> When and if you find any, change the extension to csv. somefilename.csv
    >> instead of somefilename.csv" Are there a lot of csv" files? Or just a few?
    >>
    >> CSV files are Comma-Separated Variables. A lot of different uses for these
    >> files.
    >>
    >> My CSV files are set up to Edit and Open with Notepad. I think that's the
    >> default, if you don't have Excel.
    >>
    >> I would set CSV files to Open and Edit with Notepad.
    >>
    >> Open Folder Options...
    >> Start | Run | Type: control folders | OK |
    >> File Types tab | Scroll down to and highlight CSV |
    >> Click the Change button | Select Notepad | Click the Apply button
    >>
    >> When this is all over if CSV" is still in the Folder Options | File Types
    >> list, I would delete it.
    >>
    >> ===
    >>
    >> I believe that these are the relevant registry keys. However, you do not
    >> need these, you can do every thing in Folder Options | File Types. I have
    >> not included any Names, Type or Values. To protect the innocent. ;-)
    >>
    >> HKEY_CLASSES_ROOT\.csv
    >>
    >> HKEY_CLASSES_ROOT\csv_auto_file\shell\edit
    >>
    >> HKEY_CLASSES_ROOT\csv_auto_file\shell\open
    >>
    >> HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
    >> Explorer\FileExts\.csv\OpenWithList
    >>
    >> HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.csv
    >>
    >> HKEY_LOCAL_MACHINE\SOFTWARE\Classes\csv_auto_file\shell\edit\command
    >>
    >> HKEY_LOCAL_MACHINE\SOFTWARE\Classes\csv_auto_file\shell\open\command
    >>
    >> HKEY_USERS\S-1-5-21-1708537768-1580436667-1202660629-1003\Software\Microsoft
    >> \Windows\CurrentVersion\Explorer\FileExts\.csv\OpenWithList
    >>
    >> --
    >> Hope this helps. Let us know.
    >> Wes
    >>
    >> In news:,
    >> SouthernMan <> hunted and pecked:
    >> > Wesley
    >> > The problem seems to be bigger than first thought.
    >> > First to answer your questions. No MS Word is not in the list and No
    >> > I dont want to always use MS Word for this file so I leave the box
    >> > unticked.
    >> >
    >> > I downloaded Dougknox's file and it showed up 2 file extensions for
    >> > the file type I was using. eg .csv and .csv" I then went and
    >> > selected openwith again in explorer and found it was using the ..csv"
    >> > extension. My openwith option has an additional " at then end of the
    >> > line in the registry by the look of it. Where would I find the
    >> > registry entry for explorers openwith option.
    >> >
    >> > Thanks for your help so far.
    >> > Wayne
    >> >
    >> >
    >> > "Wesley Vogel" wrote:
    >> >
    >> >> winword.exe is listed as Microsoft Word. Is that on the list?
    >> >>
    >> >> After Browsing to winword.exe, make sure  Always use the selected
    >> >> program to open this kind of file is checked.
    >> >>
    >> >> [[Specifies that the next time you open this file, or any other file
    >> >> having the same file name extension, you want Windows to use the
    >> >> program that you specify here.]]
    >> >>
    >> >> Clear Dynamic Open With Lists
    >> >> http://www.dougknox.com/xp/utils/xp_open_with.htm
    >> >>
    >> >> Stolen from Kelly T.
    >> >> To force a program to not be listed:
    >> >> Start | Run | Type: regedit | OK
    >> >> HKEY_CLASSES_ROOT\Applications
    >> >> Select the associated sub-key, add NoOpenWith.
    >> >>
    >> >> --
    >> >> Hope this helps. Let us know.
    >> >> Wes
    >> >>
    >> >> In news:D,
    >> >> SouthernMan <> hunted and
    >> >> pecked:
    >> >>> I have XP Pro and I can't add a program (winword in this case) to my
    >> >>> open with list. I choose open from the right click options. Choose
    >> >>> select program from a list in next window. Winword is not on the
    >> >>> list so I choose browse. I select winword.exe from the prog
    >> >>> files\msoffice\office directory and OK. I return to the open with
    >> >>> list and winword isn't there.
    >> >>> Is there a way of deleating all and resetting list or something like
    >> >>> that.
    >> >>>
    >> >>> Thanks
    >> >>> Wayne

    >>
    >>
     
    David Candy, Nov 13, 2004
    #12
  13. Guest

    Guest Guest

    Thanks for that a nonymous
    I was unaware of that.
    Wayne

    "a nonymous" wrote:

    > | > "SouthernMan" <> wrote
    > | > | I have XP Pro and I can't add a program (winword in this case) to my open
    > | > | with list. I choose open from the right click options. Choose select program
    > | > | from a list in next window. Winword is not on the list so I choose browse. I
    > | > | select winword.exe from the prog files\msoffice\office directory and OK. I
    > | > | return to the open with list and winword isn't there.
    > | > | Is there a way of deleating all and resetting list or something like that.
    > |
    > | "a nonymous" wrote:
    > | > Start
    > | > Run
    > | > regedit
    > | > Enter
    > | >
    > | > For *.DOC files, there should be...
    > | > HKEY_CLASSES_ROOT\.doc\OpenWithList\Winword.exe
    > | > -and-
    > | > HKEY_CLASSES_ROOT\Applications\WINWORD.EXE
    > | >
    > | > Perhaps if you did a "repair instal" of MS Office (Word).
    > | >
    > | > Had you associated .DOC with an app other than Word via...
    > | >
    > | > Explorer
    > | > Folder Options
    > | > File Types
    > | > DOC
    > | > Change
    > | >
    > | > Perhaps click Restore, add winword to your open with list,
    > | > then click Change again.
    >
    >
    > "SouthernMan" <> wrote
    > | "a nonymous"
    > | Sorry but my first post wasn't descriptive enough.
    > | In Win Explorer I wanted to open a .CSV file in MS Word. I shift right
    > | clicked my .csv file and chose OPEN WITH. I Choose "Select program from a
    > | list" in the next window. I was then given a list of programs in the "other
    > | programs" tab that I could choose from to open this file. MS Word wasn't on
    > | the list so I chose Browse. Found winword.exe and selected it but it still
    > | doesn't appear in the list. If I choose say wordpad from the list and the
    > | file is opened, idf I repeat the exercise I find that wordpad is now in a new
    > | "recommended programs" tab. MS Word is still not in the "other programs" tab.
    > |
    > | I followed your example but with my .CSV" file ext
    > | HKEY_CLASSES_ROOT\.csv"\OpenWithList\Winword.exe
    > | but MS Word is still missing from the list. I now have
    > | HKEY_CLASSES_ROOT\.csv"\OpenWithList\Wordpad.exe
    > | in my registry from my above example where wordpad is now in the
    > | "recommended programs" tab.
    > |
    > | I may have to try your "repair install" for MS Office to see if I can get
    > | the MS Office programs in the "other programs" tab of open with.
    > |
    > | I am unsure what you mean with your last statement
    > | > Perhaps click Restore, add winword to your open with list,
    > | > then click Change again.
    > | What is this referring to.
    >
    >
    > Hi Wayne,
    >
    > To clarify my last statement, if you go...
    > > Explorer
    > > Folder Options
    > > File Types
    > > CSV

    > .... and then if you click the [Change] button, it will become a [Restore] button.
    >
    > For the time being, I will refrain from further commment so that you may focus
    > on your dialogue with Wes Vogel.
    >
    >
    >
     
    Guest, Nov 14, 2004
    #13
  14. Guest

    Guest Guest

    Thanks for all your help guys. I have found the source of my problem. I had
    one of those XP Tweaking programs that I had asked to turn on the "openwith"
    context menu all the time. It has a bug in it and was putting the extra " in
    the filename.
    I have dissabled this feature and openwith is working again. The program was
    from http://www.freshdevices.com called Freshui Version 7.15 just in case
    someone else has the same problem.

    Thanks again
    Wayne

    "Wesley Vogel" wrote:

    > Wayne,
    >
    > Could Textpad be the culprit? I know nothing about this progam.
    >
    > rundll32.exe shell32.dll,OpenAs_RunDLL "%1" is part the command for unknown
    > file types.
    >
    > These are what I have in my registry >>>
    >
    > HKEY_CLASSES_ROOT\Unknown\shell\openas\command
    > Value Name: (Default)
    > Value Type: REG_EXPAND_SZ
    > Value Data:
    > %SystemRoot%\system32\rundll32.exe
    > %SystemRoot%\system32\shell32.dll,OpenAs_RunDLL %1
    >
    > HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Unknown\shell\openas\command
    > Value Name: (Default)
    > Value Type: REG_EXPAND_SZ
    > Value Data:
    > %SystemRoot%\system32\rundll32.exe
    > %SystemRoot%\system32\shell32.dll,OpenAs_RunDLL %1
    > ===
    >
    > %SystemRoot%\system32\rundll32.exe
    > %SystemRoot%\system32\shell32.dll,OpenAs_RunDLL %1
    >
    > This should be all one line with a space between what is listed on two
    > lines. It appears this way here because of wrapping.
    >
    > --
    > Hope this helps. Let us know.
    > Wes
    >
    > In news:,
    > SouthernMan <> hunted and pecked:
    > > Wesley
    > > To clarify the problem I'm having, the .csv" file issue is a "open
    > > with" problem. It is now effecting all file ext's that I use "open
    > > with" on. If I check the file ext for say a text file in "folder
    > > options\file types" I find a file type .txt is associated with
    > > Textpad. I then open explorer and shift right click a file
    > > something.txt and choose wordpad with the check box "always use the
    > > selected program to open this kind of file" ticked. Wordpad opens the
    > > file, I then close it and check the association for text file in
    > > "folder options\file types" I find a file type .txt is associated
    > > with Textpad and .txt" associated with wordpad. The problem is in the
    > > registry where the open with application is given the file name. It
    > > is given the file name with a " on the end of it.
    > > eg the "open as" command is
    > > rundll32.exe shell32.dll,OpenAs_RunDLL "%1"
    > > I can only assume the openwith has "%1"" at then end of it. I just
    > > cant fine the command line for openwith in the registry.
    > >
    > > I hope I have made myself clear enough.
    > > Thanks for you help so far
    > > Wayne
    > >
    > > "Wesley Vogel" wrote:
    > >
    > >> Wayne,
    > >>
    > >> It sounds to me like some *.csv file(s) got named or renamed by
    > >> mistake. First I would do a Search on your machine for *.csv" * is
    > >> a wild card and this should find all of those files on your machine.
    > >> Make sure to use the Advanced settings.
    > >>
    > >> When and if you find any, change the extension to csv.
    > >> somefilename.csv instead of somefilename.csv" Are there a lot of
    > >> csv" files? Or just a few?
    > >>
    > >> CSV files are Comma-Separated Variables. A lot of different uses
    > >> for these files.
    > >>
    > >> My CSV files are set up to Edit and Open with Notepad. I think
    > >> that's the default, if you don't have Excel.
    > >>
    > >> I would set CSV files to Open and Edit with Notepad.
    > >>
    > >> Open Folder Options...
    > >> Start | Run | Type: control folders | OK |
    > >> File Types tab | Scroll down to and highlight CSV |
    > >> Click the Change button | Select Notepad | Click the Apply button
    > >>
    > >> When this is all over if CSV" is still in the Folder Options | File
    > >> Types list, I would delete it.
    > >>
    > >> ===
    > >>
    > >> I believe that these are the relevant registry keys. However, you
    > >> do not need these, you can do every thing in Folder Options | File
    > >> Types. I have not included any Names, Type or Values. To protect
    > >> the innocent. ;-)
    > >>
    > >> HKEY_CLASSES_ROOT\.csv
    > >>
    > >> HKEY_CLASSES_ROOT\csv_auto_file\shell\edit
    > >>
    > >> HKEY_CLASSES_ROOT\csv_auto_file\shell\open
    > >>
    > >> HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
    > >> Explorer\FileExts\.csv\OpenWithList
    > >>
    > >> HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.csv
    > >>
    > >> HKEY_LOCAL_MACHINE\SOFTWARE\Classes\csv_auto_file\shell\edit\command
    > >>
    > >> HKEY_LOCAL_MACHINE\SOFTWARE\Classes\csv_auto_file\shell\open\command
    > >>
    > >>

    > HKEY_USERS\S-1-5-21-1708537768-1580436667-1202660629-1003\Software\Microsoft
    > >> \Windows\CurrentVersion\Explorer\FileExts\.csv\OpenWithList
    > >>
    > >> --
    > >> Hope this helps. Let us know.
    > >> Wes
    > >>
    > >> In news:,
    > >> SouthernMan <> hunted and
    > >> pecked:
    > >>> Wesley
    > >>> The problem seems to be bigger than first thought.
    > >>> First to answer your questions. No MS Word is not in the list and No
    > >>> I dont want to always use MS Word for this file so I leave the box
    > >>> unticked.
    > >>>
    > >>> I downloaded Dougknox's file and it showed up 2 file extensions for
    > >>> the file type I was using. eg .csv and .csv" I then went and
    > >>> selected openwith again in explorer and found it was using the .csv"
    > >>> extension. My openwith option has an additional " at then end of the
    > >>> line in the registry by the look of it. Where would I find the
    > >>> registry entry for explorers openwith option.
    > >>>
    > >>> Thanks for your help so far.
    > >>> Wayne
    > >>>
    > >>>
    > >>> "Wesley Vogel" wrote:
    > >>>
    > >>>> winword.exe is listed as Microsoft Word. Is that on the list?
    > >>>>
    > >>>> After Browsing to winword.exe, make sure  Always use the
    > >>>> selected program to open this kind of file is checked.
    > >>>>
    > >>>> [[Specifies that the next time you open this file, or any other
    > >>>> file having the same file name extension, you want Windows to use
    > >>>> the program that you specify here.]]
    > >>>>
    > >>>> Clear Dynamic Open With Lists
    > >>>> http://www.dougknox.com/xp/utils/xp_open_with.htm
    > >>>>
    > >>>> Stolen from Kelly T.
    > >>>> To force a program to not be listed:
    > >>>> Start | Run | Type: regedit | OK
    > >>>> HKEY_CLASSES_ROOT\Applications
    > >>>> Select the associated sub-key, add NoOpenWith.
    > >>>>
    > >>>> --
    > >>>> Hope this helps. Let us know.
    > >>>> Wes
    > >>>>
    > >>>> In news:D,
    > >>>> SouthernMan <> hunted and
    > >>>> pecked:
    > >>>>> I have XP Pro and I can't add a program (winword in this case) to
    > >>>>> my open with list. I choose open from the right click options.
    > >>>>> Choose select program from a list in next window. Winword is not
    > >>>>> on the list so I choose browse. I select winword.exe from the prog
    > >>>>> files\msoffice\office directory and OK. I return to the open with
    > >>>>> list and winword isn't there.
    > >>>>> Is there a way of deleating all and resetting list or something
    > >>>>> like that.
    > >>>>>
    > >>>>> Thanks
    > >>>>> Wayne

    >
    >
     
    Guest, Nov 15, 2004
    #14
  15. Guest

    Ramesh [MVP] Guest

    Thanks for the feedback. The answer lies in Wesley's previous post.

    rundll32.exe shell32.dll,OpenAs_RunDLL "%1"

    should be:

    rundll32.exe shell32.dll,OpenAs_RunDLL %1

    FreshUI encloses the %1 within double-quotes, causing the problem. Looks like FreshUI v7.22 still has this bug.

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org

    "SouthernMan" <> wrote in message news:...
    Thanks for all your help guys. I have found the source of my problem. I had
    one of those XP Tweaking programs that I had asked to turn on the "openwith"
    context menu all the time. It has a bug in it and was putting the extra " in
    the filename.
    I have dissabled this feature and openwith is working again. The program was
    from http://www.freshdevices.com called Freshui Version 7.15 just in case
    someone else has the same problem.

    Thanks again
    Wayne
     
    Ramesh [MVP], Nov 15, 2004
    #15
  16. Guest

    Wesley Vogel Guest

    Howdy Ramesh,

    And I thought I had thick fingers. But these thick fingers don't add two
    quotation marks. <LOL>


    --
    Hope this helps. Let us know.
    Wes

    In news:,
    Ramesh [MVP] <@mvps.org> hunted and pecked:
    > Thanks for the feedback. The answer lies in Wesley's previous post.
    >
    > rundll32.exe shell32.dll,OpenAs_RunDLL "%1"
    >
    > should be:
    >
    > rundll32.exe shell32.dll,OpenAs_RunDLL %1
    >
    > FreshUI encloses the %1 within double-quotes, causing the problem.
    > Looks like FreshUI v7.22 still has this bug.
     
    Wesley Vogel, Nov 16, 2004
    #16
  17. Guest

    Ramesh [MVP] Guest

    Hi Wes,

    I din't get that (slang?) :(

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org

    "Wesley Vogel" <> wrote in message news:u%...
    Howdy Ramesh,

    And I thought I had thick fingers. But these thick fingers don't add two
    quotation marks. <LOL>


    --
    Hope this helps. Let us know.
    Wes
     
    Ramesh [MVP], Nov 16, 2004
    #17
  18. Guest

    Wesley Vogel Guest

    Hi Ramesh,

    When you make typing mistakes, it's sometimes attributed to having thick
    fingers that hit extra keys.

    Not that you'd ever do that. ;-)

    --
    Hope this helps. Let us know.
    Wes

    In news:,
    Ramesh [MVP] <@mvps.org> hunted and pecked:
    > Hi Wes,
    >
    > I din't get that (slang?) :(
    >
    > --
    > Ramesh, Microsoft MVP
    > Windows XP Shell/User
    > http://windowsxp.mvps.org
    >
    > "Wesley Vogel" <> wrote in message
    > news:u%...
    > Howdy Ramesh,
    >
    > And I thought I had thick fingers. But these thick fingers don't add
    > two
    > quotation marks. <LOL>
     
    Wesley Vogel, Nov 17, 2004
    #18
  19. Guest

    Ramesh [MVP] Guest

    Wes, I understand now. :)

    BTW, you've not installed SP2 yet, or perhaps this is your test machine?.
    [6.00.2800.1437]

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org

    "Wesley Vogel" <> wrote in message news:...
    Hi Ramesh,

    When you make typing mistakes, it's sometimes attributed to having thick
    fingers that hit extra keys.

    Not that you'd ever do that. ;-)

    --
    Hope this helps. Let us know.
    Wes

    In news:,
    Ramesh [MVP] <@mvps.org> hunted and pecked:
    > Hi Wes,
    >
    > I din't get that (slang?) :(
    >
    > --
    > Ramesh, Microsoft MVP
    > Windows XP Shell/User
    > http://windowsxp.mvps.org
    >
    > "Wesley Vogel" <> wrote in message
    > news:u%...
    > Howdy Ramesh,
    >
    > And I thought I had thick fingers. But these thick fingers don't add
    > two
    > quotation marks. <LOL>
     
    Ramesh [MVP], Nov 17, 2004
    #19
  20. Guest

    Wesley Vogel Guest

    Yes I have, Ramesh. I've also *uninstalled* SP2. :)

    BTW, Message Details shows >> Microsoft Outlook Express 6.00.2800.1437

    But it's really 6.0.2800.1123.

    --
    Hope this helps. Let us know.
    Wes

    In news:ep$,
    Ramesh [MVP] <@mvps.org> hunted and pecked:
    > Wes, I understand now. :)
    >
    > BTW, you've not installed SP2 yet, or perhaps this is your test
    > machine?.
    > [6.00.2800.1437]
    >
    > --
    > Ramesh, Microsoft MVP
    > Windows XP Shell/User
    > http://windowsxp.mvps.org
    >
    > "Wesley Vogel" <> wrote in message
    > news:...
    > Hi Ramesh,
    >
    > When you make typing mistakes, it's sometimes attributed to having
    > thick
    > fingers that hit extra keys.
    >
    > Not that you'd ever do that. ;-)
    >
    >
    > In news:,
    > Ramesh [MVP] <@mvps.org> hunted and pecked:
    >> Hi Wes,
    >>
    >> I din't get that (slang?) :(
    >>
    >> --
    >> Ramesh, Microsoft MVP
    >> Windows XP Shell/User
    >> http://windowsxp.mvps.org
    >>
    >> "Wesley Vogel" <> wrote in message
    >> news:u%...
    >> Howdy Ramesh,
    >>
    >> And I thought I had thick fingers. But these thick fingers don't add
    >> two
    >> quotation marks. <LOL>
     
    Wesley Vogel, Nov 18, 2004
    #20
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Adi

    No Search option in Explorer and Start menu

    Adi, May 18, 2004, in forum: Windows XP Customization
    Replies:
    1
    Views:
    194
    Will Denny
    May 18, 2004
  2. Chad Harris

    Reg Experiment to Fix Explorer.exe shell crashes

    Chad Harris, Feb 20, 2005, in forum: Windows XP Customization
    Replies:
    2
    Views:
    2,962
    Kelly
    Feb 21, 2005
  3. Jeff Ciaccio

    Is there an option to copy "only if newer" option

    Jeff Ciaccio, Aug 10, 2006, in forum: Windows XP Customization
    Replies:
    4
    Views:
    813
    Stan Brown
    Aug 19, 2006
  4. Replies:
    3
    Views:
    271
    Ayush
    Oct 26, 2006
  5. G.P.N.L. c.v.a.

    Open Windows Explorer with Folders open

    G.P.N.L. c.v.a., Feb 23, 2009, in forum: Windows XP Customization
    Replies:
    3
    Views:
    325
Loading...

Share This Page