Error sending email

Discussion in 'Windows Vista Mail' started by Nancy, Apr 18, 2009.

  1. Nancy

    Nancy Guest

    I am able to send email, but when I try to retrieve my emails I get the error
    message below.

    The connection to the server has failed. Account: 'mail.bellsouth.net ',
    Server: 'mail.bellsouth.net', Protocol: POP3, Port: 110, Secure(SSL): No,
    Socket Error: 10061, Error Number: 0x800CCC0E
     
    Nancy, Apr 18, 2009
    #1
    1. Advertisements

  2. Nancy

    Nancy Guest

    RE: Error receiving email

    "Nancy" wrote:

    > I am able to send email, but when I try to retrieve my emails I get the error
    > message below.
    >
    > The connection to the server has failed. Account: 'mail.bellsouth.net ',
    > Server: 'mail.bellsouth.net', Protocol: POP3, Port: 110, Secure(SSL): No,
    > Socket Error: 10061, Error Number: 0x800CCC0E
    >
    >
     
    Nancy, Apr 18, 2009
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guest
    Replies:
    1
    Views:
    166
    Gary VanderMolen
    Aug 5, 2007
  2. scopes
    Replies:
    2
    Views:
    212
    Guest
    Mar 19, 2008
  3. rluchansky
    Replies:
    0
    Views:
    670
    rluchansky
    Mar 13, 2010
  4. connors grandma

    sending an email to someone with a military email

    connors grandma, Jul 25, 2010, in forum: Windows Vista Mail
    Replies:
    2
    Views:
    250
    1 3v 4 2 r m g
    Jul 31, 2010
  5. mjk40

    sending email but not sending.

    mjk40, Sep 9, 2010, in forum: Windows Vista Mail
    Replies:
    3
    Views:
    1,023
    beatrice tabora
    Sep 11, 2010
Loading...

Share This Page