Error 0x000000aa

Discussion in 'Windows Vista General Discussion' started by Erik, Oct 14, 2009.

  1. Erik

    Erik Guest

    When I try to configure a printerport, I get the message "... Error
    0x000000aa".

    There are a number of programs available on the internet, that are said to
    clean this up, but they seem to do a lot more than that (and there is no
    specification) so I do not dare to use any of them.

    Is there a remedy for this 0x000000aa-error specifically?
     
    Erik, Oct 14, 2009
    #1
    1. Advertisements

  2. "STAN STARINSKI" <Chyna@stealsUSJobsPatentsSoftwareMusicVideo> wrote in
    message news:#...
    > The port is in use as is indicated by Interrupt, loading PC into Stack,
    > and loading Interrupt Vector into PC.. .pretty basic/standard behavior.
    >
    > Are you running Antivirus in real-time mode?
    > Try disabling it. Is your printer a Brother? Next time try HP!


    Who the **** cares what is printer is? What is important is that you figure
    out how to change your clock. I know it's difficult for someone like
    yourself. Call tech support and they will walk you through the process.
    Even you can do it if you try.

    Good luck.
     
    Karen Jayne Panzke, Oct 14, 2009
    #2
    1. Advertisements

  3. The port is in use as is indicated by Interrupt, loading PC into Stack, and
    loading Interrupt Vector into PC.. .pretty basic/standard behavior.

    Are you running Antivirus in real-time mode?
    Try disabling it. Is your printer a Brother? Next time try HP!
     
    STAN STARINSKI, Oct 14, 2009
    #3
  4. Erik

    Erik Guest

    This system has worked for a couple of years - now I have changed the
    router, but nothing else.
    Antivirus in real time, yes, but the same as before and the same result if I
    cut that off.
    The printer is the same as before - HP color laserjet 2550L

    "STAN STARINSKI" <Chyna@stealsUSJobsPatentsSoftwareMusicVideo> skrev i
    meddelandet news:%...
    > The port is in use as is indicated by Interrupt, loading PC into Stack,
    > and loading Interrupt Vector into PC.. .pretty basic/standard behavior.
    >
    > Are you running Antivirus in real-time mode?
    > Try disabling it. Is your printer a Brother? Next time try HP!
     
    Erik, Oct 14, 2009
    #4
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guest

    An error occurred while copying Setup files. Error code is [800702

    Guest, Jun 15, 2006, in forum: Windows Vista General Discussion
    Replies:
    2
    Views:
    633
    Guest
    Jun 17, 2006
  2. Bill Woodruff

    2nd. and final Akamai / Vista "fatal error" download error

    Bill Woodruff, Sep 8, 2006, in forum: Windows Vista General Discussion
    Replies:
    5
    Views:
    368
    William
    Sep 8, 2006
  3. Guest

    vista x64 RTM + Office 2007 = Error 1310.Error writing to file c:\

    Guest, Feb 3, 2007, in forum: Windows Vista General Discussion
    Replies:
    2
    Views:
    906
    Rick Rogers
    Mar 24, 2007
  4. Guest

    "Registration Error! Error during saving sugnature file!

    Guest, Feb 8, 2007, in forum: Windows Vista General Discussion
    Replies:
    2
    Views:
    323
    gls858
    Feb 8, 2007
  5. Erik

    Error message "0x000000aa"

    Erik, Oct 14, 2009, in forum: Windows Vista General Discussion
    Replies:
    0
    Views:
    326
Loading...

Share This Page