Dots running across table. Help!

Discussion in 'Microsoft Word Document Management' started by Toody, Feb 22, 2010.

  1. Toody

    Toody Guest

    I've created a table with one row and one column, but later I added a second
    row. When I added text to the second row, suddenly the last row moved to
    the next page, even though Print Preview showed that there was enough room
    for the row and text. When I tried to move that row back to its original
    position, I notice black dots on either side of the table, which act like a
    page break. I can't get the row and text back to its original page. What do I
    do?

    What's going on? Is there a way to get rid of the dotted lines so that I can
    place the last row with the rest of the rows on the same page?

    Any help will be appreciated.

    I have Word 2003.
     
    Toody, Feb 22, 2010
    #1
    1. Advertisements

  2. Toody

    Jay Freedman Guest

    On Sun, 21 Feb 2010 19:29:01 -0800, Toody
    <> wrote:

    >I've created a table with one row and one column, but later I added a second
    >row. When I added text to the second row, suddenly the last row moved to
    >the next page, even though Print Preview showed that there was enough room
    >for the row and text. When I tried to move that row back to its original
    >position, I notice black dots on either side of the table, which act like a
    >page break. I can't get the row and text back to its original page. What do I
    >do?
    >
    >What's going on? Is there a way to get rid of the dotted lines so that I can
    >place the last row with the rest of the rows on the same page?
    >
    >Any help will be appreciated.
    >
    >I have Word 2003.


    Maybe the paragraph in the second row is formatted with "Page Break
    Before".

    Click in that paragraph and go to the Format > Paragraph dialog. Click
    the Line & Page Breaks tab of that dialog. If "Page Break Before" is
    checked, uncheck it.

    If that's the cause, I can't tell you how it happened -- that setting
    is very hard to apply by mistake.

    --
    Regards,
    Jay Freedman
    Microsoft Word MVP FAQ: http://word.mvps.org
    Email cannot be acknowledged; please post all follow-ups to the newsgroup so all may benefit.
     
    Jay Freedman, Feb 22, 2010
    #2
    1. Advertisements

  3. But the setting is inherited when you press Tab to create a new row--and may
    well have been applied to the preceding rows (especially the heading row).

    --
    Suzanne S. Barnhill
    Microsoft MVP (Word)
    Words into Type
    Fairhope, Alabama USA
    http://word.mvps.org

    "Jay Freedman" <> wrote in message
    news:...
    > On Sun, 21 Feb 2010 19:29:01 -0800, Toody
    > <> wrote:
    >
    >>I've created a table with one row and one column, but later I added a
    >>second
    >>row. When I added text to the second row, suddenly the last row moved to
    >>the next page, even though Print Preview showed that there was enough room
    >>for the row and text. When I tried to move that row back to its original
    >>position, I notice black dots on either side of the table, which act like
    >>a
    >>page break. I can't get the row and text back to its original page. What
    >>do I
    >>do?
    >>
    >>What's going on? Is there a way to get rid of the dotted lines so that I
    >>can
    >>place the last row with the rest of the rows on the same page?
    >>
    >>Any help will be appreciated.
    >>
    >>I have Word 2003.

    >
    > Maybe the paragraph in the second row is formatted with "Page Break
    > Before".
    >
    > Click in that paragraph and go to the Format > Paragraph dialog. Click
    > the Line & Page Breaks tab of that dialog. If "Page Break Before" is
    > checked, uncheck it.
    >
    > If that's the cause, I can't tell you how it happened -- that setting
    > is very hard to apply by mistake.
    >
    > --
    > Regards,
    > Jay Freedman
    > Microsoft Word MVP FAQ: http://word.mvps.org
    > Email cannot be acknowledged; please post all follow-ups to the newsgroup
    > so all may benefit.
    >
     
    Suzanne S. Barnhill, Feb 22, 2010
    #3
  4. A small black square on either side of a paragraph (or table row), as
    opposed to a row of small dots across the screen, indicates that one
    of the attributes that causes paragraphs to stick to what follows is
    invoked: either "Keep Lines Together" or "Keep With Next" (or both).
    Both of these are controlled in the Format > Paragraph dialog (second
    tab).

    (I don't think they appear when the table attribute about not breaking
    a row across pages is turned on.)

    On Feb 21, 10:29 pm, Toody <> wrote:
    > I've created a table with one row and one column, but later I added a second
    > row.  When I added  text to the second row, suddenly the last row moved to
    > the next page, even though Print Preview showed that there was enough room
    > for the row and text. When I tried to move that row back to its original
    > position, I notice black dots on either side of the table, which act likea
    > page break. I can't get the row and text back to its original page. What do I
    > do?
    >
    > What's going on? Is there a way to get rid of the dotted lines so that I can
    > place the last row with the rest of the rows on the same page?
    >
    > Any help will be appreciated.
    >
    > I have Word 2003.
     
    Peter T. Daniels, Feb 22, 2010
    #4
  5. Toody

    Jay Freedman Guest

    I agree that the setting was probably inherited from the previous row
    -- but how did that one get it? I don't know of any way to get that
    accidentally, as there is no default shortcut or simple place to click
    by mistake, nor is there any built-in style that has Page Break
    Before.

    On Sun, 21 Feb 2010 22:27:50 -0600, "Suzanne S. Barnhill"
    <> wrote:

    >But the setting is inherited when you press Tab to create a new row--and may
    >well have been applied to the preceding rows (especially the heading row).
    >
    >--
    >Suzanne S. Barnhill
    >Microsoft MVP (Word)
    >Words into Type
    >Fairhope, Alabama USA
    >http://word.mvps.org
    >
    >"Jay Freedman" <> wrote in message
    >news:...
    >> On Sun, 21 Feb 2010 19:29:01 -0800, Toody
    >> <> wrote:
    >>
    >>>I've created a table with one row and one column, but later I added a
    >>>second
    >>>row. When I added text to the second row, suddenly the last row moved to
    >>>the next page, even though Print Preview showed that there was enough room
    >>>for the row and text. When I tried to move that row back to its original
    >>>position, I notice black dots on either side of the table, which act like
    >>>a
    >>>page break. I can't get the row and text back to its original page. What
    >>>do I
    >>>do?
    >>>
    >>>What's going on? Is there a way to get rid of the dotted lines so that I
    >>>can
    >>>place the last row with the rest of the rows on the same page?
    >>>
    >>>Any help will be appreciated.
    >>>
    >>>I have Word 2003.

    >>
    >> Maybe the paragraph in the second row is formatted with "Page Break
    >> Before".
    >>
    >> Click in that paragraph and go to the Format > Paragraph dialog. Click
    >> the Line & Page Breaks tab of that dialog. If "Page Break Before" is
    >> checked, uncheck it.
    >>
    >> If that's the cause, I can't tell you how it happened -- that setting
    >> is very hard to apply by mistake.
    >>
    >> --
    >> Regards,
    >> Jay Freedman
    >> Microsoft Word MVP FAQ: http://word.mvps.org
    >> Email cannot be acknowledged; please post all follow-ups to the newsgroup
    >> so all may benefit.
    >>
     
    Jay Freedman, Feb 22, 2010
    #5
  6. In this case, I agree, since the OP claims to have created the table. Often
    one encounters this issue in editing/revising the work of others, however.

    --
    Suzanne S. Barnhill
    Microsoft MVP (Word)
    Words into Type
    Fairhope, Alabama USA
    http://word.mvps.org

    "Jay Freedman" <> wrote in message
    news:...
    >I agree that the setting was probably inherited from the previous row
    > -- but how did that one get it? I don't know of any way to get that
    > accidentally, as there is no default shortcut or simple place to click
    > by mistake, nor is there any built-in style that has Page Break
    > Before.
    >
    > On Sun, 21 Feb 2010 22:27:50 -0600, "Suzanne S. Barnhill"
    > <> wrote:
    >
    >>But the setting is inherited when you press Tab to create a new row--and
    >>may
    >>well have been applied to the preceding rows (especially the heading row).
    >>
    >>--
    >>Suzanne S. Barnhill
    >>Microsoft MVP (Word)
    >>Words into Type
    >>Fairhope, Alabama USA
    >>http://word.mvps.org
    >>
    >>"Jay Freedman" <> wrote in message
    >>news:...
    >>> On Sun, 21 Feb 2010 19:29:01 -0800, Toody
    >>> <> wrote:
    >>>
    >>>>I've created a table with one row and one column, but later I added a
    >>>>second
    >>>>row. When I added text to the second row, suddenly the last row moved
    >>>>to
    >>>>the next page, even though Print Preview showed that there was enough
    >>>>room
    >>>>for the row and text. When I tried to move that row back to its original
    >>>>position, I notice black dots on either side of the table, which act
    >>>>like
    >>>>a
    >>>>page break. I can't get the row and text back to its original page. What
    >>>>do I
    >>>>do?
    >>>>
    >>>>What's going on? Is there a way to get rid of the dotted lines so that I
    >>>>can
    >>>>place the last row with the rest of the rows on the same page?
    >>>>
    >>>>Any help will be appreciated.
    >>>>
    >>>>I have Word 2003.
    >>>
    >>> Maybe the paragraph in the second row is formatted with "Page Break
    >>> Before".
    >>>
    >>> Click in that paragraph and go to the Format > Paragraph dialog. Click
    >>> the Line & Page Breaks tab of that dialog. If "Page Break Before" is
    >>> checked, uncheck it.
    >>>
    >>> If that's the cause, I can't tell you how it happened -- that setting
    >>> is very hard to apply by mistake.
    >>>
    >>> --
    >>> Regards,
    >>> Jay Freedman
    >>> Microsoft Word MVP FAQ: http://word.mvps.org
    >>> Email cannot be acknowledged; please post all follow-ups to the
    >>> newsgroup
    >>> so all may benefit.
    >>>
     
    Suzanne S. Barnhill, Feb 22, 2010
    #6
  7. Page Break doesn't fit the symptom of "black dots on either side of
    the table."

    On Feb 22, 9:28 am, "Suzanne S. Barnhill" <> wrote:
    > In this case, I agree, since the OP claims to have created the table. Often
    > one encounters this issue in editing/revising the work of others, however..
    >
    > --
    > Suzanne S. Barnhill
    > Microsoft MVP (Word)
    > Words into Type
    > Fairhope, Alabama USAhttp://word.mvps.org
    >
    > "Jay Freedman" <> wrote in message
    >
    > news:...
    >
    >
    >
    > >I agree that the setting was probably inherited from the previous row
    > > -- but how did that one get it? I don't know of any way to get that
    > > accidentally, as there is no default shortcut or simple place to click
    > > by mistake, nor is there any built-in style that has Page Break
    > > Before.

    >
    > > On Sun, 21 Feb 2010 22:27:50 -0600, "Suzanne S. Barnhill"
    > > <> wrote:

    >
    > >>But the setting is inherited when you press Tab to create a new row--and
    > >>may
    > >>well have been applied to the preceding rows (especially the heading row).

    >
    > >>--
    > >>Suzanne S. Barnhill
    > >>Microsoft MVP (Word)
    > >>Words into Type
    > >>Fairhope, Alabama USA
    > >>http://word.mvps.org

    >
    > >>"Jay Freedman" <> wrote in message
    > >>news:...
    > >>> On Sun, 21 Feb 2010 19:29:01 -0800, Toody
    > >>> <> wrote:

    >
    > >>>>I've created a table with one row and one column, but later I added a
    > >>>>second
    > >>>>row.  When I added  text to the second row, suddenly the last rowmoved
    > >>>>to
    > >>>>the next page, even though Print Preview showed that there was enough
    > >>>>room
    > >>>>for the row and text. When I tried to move that row back to its original
    > >>>>position, I notice black dots on either side of the table, which act
    > >>>>like
    > >>>>a
    > >>>>page break. I can't get the row and text back to its original page. What
    > >>>>do I
    > >>>>do?

    >
    > >>>>What's going on? Is there a way to get rid of the dotted lines so that I
    > >>>>can
    > >>>>place the last row with the rest of the rows on the same page?

    >
    > >>>>Any help will be appreciated.

    >
    > >>>>I have Word 2003.

    >
    > >>> Maybe the paragraph in the second row is formatted with "Page Break
    > >>> Before".

    >
    > >>> Click in that paragraph and go to the Format > Paragraph dialog. Click
    > >>> the Line & Page Breaks tab of that dialog. If "Page Break Before" is
    > >>> checked, uncheck it.

    >
    > >>> If that's the cause, I can't tell you how it happened -- that setting
    > >>> is very hard to apply by mistake.

    >
    > >>> --
    > >>> Regards,
    > >>> Jay Freedman
    > >>> Microsoft Word MVP        FAQ:http://word.mvps.org
    > >>> Email cannot be acknowledged; please post all follow-ups to the
    > >>> newsgroup
    > >>> so all may benefit.-
     
    Peter T. Daniels, Feb 22, 2010
    #7
  8. It does if the table is viewed in Normal/Draft view. There is a dotted line
    stretching left and right of the table.

    --
    Suzanne S. Barnhill
    Microsoft MVP (Word)
    Words into Type
    Fairhope, Alabama USA
    http://word.mvps.org

    "Peter T. Daniels" <> wrote in message
    news:...
    Page Break doesn't fit the symptom of "black dots on either side of
    the table."

    On Feb 22, 9:28 am, "Suzanne S. Barnhill" <> wrote:
    > In this case, I agree, since the OP claims to have created the table.
    > Often
    > one encounters this issue in editing/revising the work of others, however.
    >
    > --
    > Suzanne S. Barnhill
    > Microsoft MVP (Word)
    > Words into Type
    > Fairhope, Alabama USAhttp://word.mvps.org
    >
    > "Jay Freedman" <> wrote in message
    >
    > news:...
    >
    >
    >
    > >I agree that the setting was probably inherited from the previous row
    > > -- but how did that one get it? I don't know of any way to get that
    > > accidentally, as there is no default shortcut or simple place to click
    > > by mistake, nor is there any built-in style that has Page Break
    > > Before.

    >
    > > On Sun, 21 Feb 2010 22:27:50 -0600, "Suzanne S. Barnhill"
    > > <> wrote:

    >
    > >>But the setting is inherited when you press Tab to create a new row--and
    > >>may
    > >>well have been applied to the preceding rows (especially the heading
    > >>row).

    >
    > >>--
    > >>Suzanne S. Barnhill
    > >>Microsoft MVP (Word)
    > >>Words into Type
    > >>Fairhope, Alabama USA
    > >>http://word.mvps.org

    >
    > >>"Jay Freedman" <> wrote in message
    > >>news:...
    > >>> On Sun, 21 Feb 2010 19:29:01 -0800, Toody
    > >>> <> wrote:

    >
    > >>>>I've created a table with one row and one column, but later I added a
    > >>>>second
    > >>>>row. When I added text to the second row, suddenly the last row moved
    > >>>>to
    > >>>>the next page, even though Print Preview showed that there was enough
    > >>>>room
    > >>>>for the row and text. When I tried to move that row back to its
    > >>>>original
    > >>>>position, I notice black dots on either side of the table, which act
    > >>>>like
    > >>>>a
    > >>>>page break. I can't get the row and text back to its original page.
    > >>>>What
    > >>>>do I
    > >>>>do?

    >
    > >>>>What's going on? Is there a way to get rid of the dotted lines so that
    > >>>>I
    > >>>>can
    > >>>>place the last row with the rest of the rows on the same page?

    >
    > >>>>Any help will be appreciated.

    >
    > >>>>I have Word 2003.

    >
    > >>> Maybe the paragraph in the second row is formatted with "Page Break
    > >>> Before".

    >
    > >>> Click in that paragraph and go to the Format > Paragraph dialog. Click
    > >>> the Line & Page Breaks tab of that dialog. If "Page Break Before" is
    > >>> checked, uncheck it.

    >
    > >>> If that's the cause, I can't tell you how it happened -- that setting
    > >>> is very hard to apply by mistake.

    >
    > >>> --
    > >>> Regards,
    > >>> Jay Freedman
    > >>> Microsoft Word MVP FAQ:http://word.mvps.org
    > >>> Email cannot be acknowledged; please post all follow-ups to the
    > >>> newsgroup
    > >>> so all may benefit.-
     
    Suzanne S. Barnhill, Feb 22, 2010
    #8
  9. Toody

    S Godwin Guest

    Dots running across table in Word Document

    The dots happen because a T2 style was used in teh first column of the table which has a "Keep With Next Format" in it. Highlight the column and make it normal.



    Toody wrote:

    Dots running across table. Help!
    21-Feb-10

    I have created a table with one row and one column, but later I added a second
    row. When I added text to the second row, suddenly the last row moved to
    the next page, even though Print Preview showed that there was enough room
    for the row and text. When I tried to move that row back to its original
    position, I notice black dots on either side of the table, which act like a
    page break. I cannot get the row and text back to its original page. What do I
    do?

    What's going on? Is there a way to get rid of the dotted lines so that I can
    place the last row with the rest of the rows on the same page?

    Any help will be appreciated.

    I have Word 2003.

    Previous Posts In This Thread:

    On Sunday, February 21, 2010 10:29 PM
    Toody wrote:

    Dots running across table. Help!
    I have created a table with one row and one column, but later I added a second
    row. When I added text to the second row, suddenly the last row moved to
    the next page, even though Print Preview showed that there was enough room
    for the row and text. When I tried to move that row back to its original
    position, I notice black dots on either side of the table, which act like a
    page break. I cannot get the row and text back to its original page. What do I
    do?

    What's going on? Is there a way to get rid of the dotted lines so that I can
    place the last row with the rest of the rows on the same page?

    Any help will be appreciated.

    I have Word 2003.

    On Sunday, February 21, 2010 10:45 PM
    Jay Freedman wrote:

    Maybe the paragraph in the second row is formatted with "Page BreakBefore".
    Maybe the paragraph in the second row is formatted with "Page Break
    Before".

    Click in that paragraph and go to the Format > Paragraph dialog. Click
    the Line & Page Breaks tab of that dialog. If "Page Break Before" is
    checked, uncheck it.

    If that is the cause, I cannot tell you how it happened -- that setting
    is very hard to apply by mistake.

    --
    Regards,
    Jay Freedman
    Microsoft Word MVP FAQ: http://word.mvps.org
    Email cannot be acknowledged; please post all follow-ups to the newsgroup so all may benefit.

    On Sunday, February 21, 2010 11:27 PM
    Suzanne S. Barnhill wrote:

    But the setting is inherited when you press Tab to create a new row--and
    But the setting is inherited when you press Tab to create a new row--and may
    well have been applied to the preceding rows (especially the heading row).

    --
    Suzanne S. Barnhill
    Microsoft MVP (Word)
    Words into Type
    Fairhope, Alabama USA
    http://word.mvps.org

    On Monday, February 22, 2010 12:54 AM
    Peter T. Daniels wrote:

    A small black square on either side of a paragraph (or table row), asopposed
    A small black square on either side of a paragraph (or table row), as
    opposed to a row of small dots across the screen, indicates that one
    of the attributes that causes paragraphs to stick to what follows is
    invoked: either "Keep Lines Together" or "Keep With Next" (or both).
    Both of these are controlled in the Format > Paragraph dialog (second
    tab).

    (I do not think they appear when the table attribute about not breaking
    a row across pages is turned on.)

    ond
    ed to
    m
    a
    do I
    can

    On Monday, February 22, 2010 8:08 AM
    Jay Freedman wrote:

    I agree that the setting was probably inherited from the previous row-- but
    I agree that the setting was probably inherited from the previous row
    -- but how did that one get it? I do not know of any way to get that
    accidentally, as there is no default shortcut or simple place to click
    by mistake, nor is there any built-in style that has Page Break
    Before.

    On Monday, February 22, 2010 9:28 AM
    Suzanne S. Barnhill wrote:

    In this case, I agree, since the OP claims to have created the table.
    In this case, I agree, since the OP claims to have created the table. Often
    one encounters this issue in editing/revising the work of others, however.

    --
    Suzanne S. Barnhill
    Microsoft MVP (Word)
    Words into Type
    Fairhope, Alabama USA
    http://word.mvps.org

    On Monday, February 22, 2010 9:48 AM
    Peter T. Daniels wrote:

    Page Break does not fit the symptom of "black dots on either side ofthe table.
    Page Break does not fit the symptom of "black dots on either side of
    the table."

    en
    ...
    d
    w).
    moved
    nal
    hat
    t I
    k

    On Monday, February 22, 2010 11:10 AM
    Suzanne S. Barnhill wrote:

    It does if the table is viewed in Normal/Draft view.
    It does if the table is viewed in Normal/Draft view. There is a dotted line
    stretching left and right of the table.

    --
    Suzanne S. Barnhill
    Microsoft MVP (Word)
    Words into Type
    Fairhope, Alabama USA
    http://word.mvps.org

    Page Break does not fit the symptom of "black dots on either side of
    the table."


    Submitted via EggHeadCafe - Software Developer Portal of Choice
    BizTalk Custom Pipeline for Splitting Messages
    http://www.eggheadcafe.com/tutorial...6-241d5e325f42/biztalk-custom-pipeline-f.aspx
     
    S Godwin, Mar 25, 2010
    #9
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.

Share This Page