USB Mouse Problem



I now have a new problem with my Jetway K8M8MSR2 motherboard.

That motherboard provides PS/2 ports for both mouse and keyboard.
The BIOS allows for setting keyboard support to USB. I can find no
place to do the same for the mouse. This is important because the
computer is connected via a DVI KVM, which of course has USB but not
PS/2 for keyboard and mouse. Nonetheless, my USB mouse used to work,
now suddenly it does not A separate PS/2 mouse does work however.

I am wondering if the USB mouse worked before by some fluke, or if i
am missing a BIOS setting. I say this because the problem originally
included the keyboard, but I discovered that the BIOS somehow had
become reset to PS/2 for the keyboard. I set it back to USB.

Help please





Check your "OnChip Device Function" and make sure that you have "both" the
OnChip USB Controller and the USB Keyboard Support Enabled. One turns on
keyboard support only the other one is for all other USB devices.

I did and both are enabled. Before I looked at the BIOS though, while
I was still in Windows (XP), I accidentally used the USB mouse
connected to the KVM and it worked! Just like it did in the past! I
did nothing - except post this request and wait for a response.

This is not good. For it must mean that my problem is flaky and can
occur again sometime. Aw geez................

Thanks for your response.


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

PS/2 to USB Adapter ? 3
USB Keyboard & BIOS 4
USB vs. PS/2 8
KVM Question 1
I'm confused on my USB's 3
PS/2 Mouse Question 6
Compaq usb mouse problem 17
USB to PS/2 2