You do not have access permission...


D

daveh551

I'm not sure if this is the best group for this or not. If anyone has
any suggestions for a better one, please speak up.

I have a home network system consisting of 3 computers - A Primary
Domain Controller/File Server (PDC) running Windows 2000 Server, a
Desktop running WinXP Pro (SP3), and a Laptop also running WinXP Pro.
The PDC and the Desktop are hard-wired to the network router over a
100 MBit line; the laptop is running 801g WiFi, and has a strong
connection.

I have network shares set up on all 3 computers accessible to
Everyone. My login is in the domain administrators group.

In the last week I have had two incidents where the network shares
suddenly became unavailable to the laptop for no apparent reason, with
the message "You do not have access permission. Consult your network
administrator." (I just love that when you ARE the network
administrator!).

In the first case, I tried everything I could think of to reestablish
the connection. I deleted the affected Network Places from the laptop,
and tried to re-add them and the PDC would show up in the network
browser when I expanded the Domain node, but the PDC node itself would
not expand. When I right clicked on it and tried to open or explore,
I would get the no permissions message. At one point, I managed to
get (I don't remember how) a network login box, and when I entered my
login and password, it came back with a message to the affect that
that was the same name I was logged in under, and that name had
already been tried. I tried re-booting both the domain controller and
the laptop, to no avail. I was just about to write a post similar to
this, when suddenly, for no apparent reason, the access came back, and
node expanded in the network browser and showed me all the shares, and
I was able to establish a new Network Place.

In the second case, I was accessing some files from the desktop
through it's network share,and when I went to save them, it told me I
didn't have read access. I logged in to the desk top via Remote
Desktop, checked the permission on the share and the directory
involved (it granted full control to EveryOne). I went back to the
laptop, tried to clear the read-only bit, and it told me I didn't have
permission to do that. I then deleted the network places to try to re-
establish them, and got the same behavior as occurred with the PDC
previously - the node showed up in the Network Browser, but wouldn't
expand to reveal it's shares, and told me I didn't have access
permission. I believe it said "Username not recognized", or something
like that.

Why do my permissions keep coming and going, and how can I get them
back?
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top