WinXP Pro Ftp Pasv problem



I have two connections on my laptop - wireless and wired. If I use the
wired connection, I don't have to turn on PASV mode to use FTP. If I
use the wireless connection, I have to turn on PASV to use ftp. This
includes turning on PASV in internet options as well as on any third
party ftp tools. WHAT GIVES? Surely this is some registry setting
that has been fouled up. Any ideas? It has nothing to do with the
wireless router because the wired connection actually makes use of a
wireless bridge that runs through the same router as the wireless



Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question