Windows 2000 File Shares Can't Be Accessed



I have a desktop computer running Windows 2000 Pro which is part of a
wired home network. It has a local printer attached to it which is
shared and the C drive is shared as C$. I also have an XP Pro laptop
that I use at my office where they have a NT4 domain setup that all the
clients are connected to . This worked fine. I added my domain
username and password to my Windows 2000 Pro computer at home and when
my laptop is plugged into the home network, I can access the file
shares and the printer with no problem. However, my company upgraded
the domain controller to Windows Server 2003. All the client
computers, including mine, were reconfigured for the new domain,
"work.local". I still use the same user name and password to logon.
So now when I plug my laptop into my home network and I try to open the
share on the Windows 2000 computer, a login box comes up. When I put
my domain username and password in, remember, this is the same username
I was using before, a notice comes up telling me that these credentials
were already sent but refused by the server and the username cannot be
authenticated because a domain controller cannot be found.
So, I added a completly different user to the windows 2000 computer and
when the login box on my laptop came up when I tried to access the
share on the computer, I put that username and password in and it
denied me access all together. Also, my printer attached to the
windows 2000 computer which is shared shows up on my laptop but it says
access denied under the printer in the printers and faxes folder. Does
anybody have a solution to this problem?




I'm not sure what would have changed, but try logging into your laptop using
a local account and see if that let's you into the shares. Or, if you don't
have a local account on the laptop, try typing in the name of the windows
2000 desktop (Let's say it's "desktop"), i.e. DESKTOP\username.




Charlie Tame

Kurt, FYI I think I just saw this at work but don't know exactly what fixed
it :)

W2000 sharing folder. Running as restricted user.

W2003 with same admin name seeing it.

Added new user (Admin) to W2003 no access (Obviously)

Signed on 2000 as admin, added same username / PW and back to user on 2000.
Went back to W2003

No go...

Went to XP machine, added same user, connect no problem.

Back to W2003 connect no problem.

AFAIK all I did was to connect with the XP machine first and the W2003
started connecting...

The mind boggles...


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question