vista x64 won't display native resolution anymore!!!


G

Guest

hey guys, been wrestling w/ this for a week & a half now, & can't figure it
out...

have a gateway FPD2185W 21" WS monitor and an EVGA 7300GS. have been using
'em w/ vista x64 for 4 months w/ no problems (RGB; the dvi port on the crappy
Gateway blew last winter).
was using my box normally, hadn't updated any drivers or installed any new
apps in a while, when the screen just flickered and kicked me into an 800x600
resolution. when i tried to change it back to the monitor's native resolution
(1680x1050), i found that it wasn't available anymore... the best resolution
i could get was 1600x1200. when i 'check all modes', nothing above 1600x1200
is listed.
I've tried restoring to an old save point, i've tried uninstalling and
re-installing 3 diff versions of the forceware drivers (incl. the most
recent), i've swapped in my old x600 card & installed the latest catalyst
drivers. NOTHING WORKS!!! When i plug the monitor into my old computer tho,
f*ckin' bob's yer uncle... no problems whatsoever.
WHAT THE 'EFF!!!
Please someone tell me you have a solution! My eyes really hurt from looking
at this fuzzy, non-native resolution!!!
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top