Vista Live Messenger Remote Assistance doesn't work



I upgraded to Vista Ultimate (clean install onto new hard drive) and cannot
get remote assistance to work. When someone requests RA I respond "accept" -
as I used to under XP - but nothing happens under Vista - New window does not
open. If the requestor requests RA to my XP machine (which is connected to
the same Linksys WRT54G router), RA works fine. Running WLM Version 2008
Build 8.5.1302.1018) on Vista. Vista is SP1 with all latest updates. Both
machines connected to router using same Norton Internet Security.



Blue Max

Hello Doug,

We have experienced the same problems. Please see the threads posted by
HankBar and Blue Max. A few suggestions there, but this issue is far from
resolved. Most threads end in all-too technical 'research fests' and
recommendations to purchase 3rd party solutions.

Unfortunately, we have struggled for more than a year trying to get this
"Wonderful Novice Help Feature" to work. As in the case of many others,
Remote Assistance was going to be a heaven-sent means of helping co-workers
and family members with their semi-technical issues. Ironically, not even
the office or family guru can get the thing to work, let alone get connected
to help anyone else.

In our case, we have state-of-the-art equipment, with origianl clean
installs of Vista and XP, that should have worked out of the box! For us,
one of the major problems is that the Remote Desktop and Remote Assistance
interfaces don't identify the exact nature of the problem (i.e., firewall,
permissions, option settings, network connectivity, or some other issue)
when a connection fails. Without a comprehensive set of instructions to
properly configure these applications, we have spent countless hours trying
fix after fix with no success.

Good luck, please advise us if you have any better success.


Blue Max

Hello Doug,

I thought I would respond again with a simple suggestion that you may not
have considered. Have you checked your remote configuration under System
Properties > Remote Tab > Remote Desktop Section? This dialog can be
accessed by right-clicking the desktop Computer Icon and selecting
Properties > Remote Settings. This section, by default, may have limited
your remote assistance sessions to other computers running Vista. If this
is the case, and you are trying to remotely connect with an XP computer,
this might be one of the problems.

You might also check your firewall program and make sure that the Remote
Assistance program is identified as an 'Allowed' program. Beyond that you
could also check that your firewall is not blocking the RA communications
port. I apologize, but you will need to query the KnowledgeBase to find the
proper program name (RAS.EXE?) and port numbers.

Beyond, this I can empathize deeply with your frustration. In my opinion,
once you choose the proper configurations in Windows, your firewall should
automatically recognize this common configuration and allow the feature to
work flawlessly. But, at this point, who even knows if the firewall is the
real problem? If you find any answers, please let me know.

Good Luck,





This may sound stupid, but it has work for over a year.
First request for assistance is sent. No sign of activity. First
request is canceled.
Second request is sent. Surprise, surprise after about 20 seconds
it works.
As for firewalls, with correct settings the Microsoft one is the only
one that has worked with RA for the person requesting assistance.
For the person providing assistance firewalls have never been an

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question