USB 2 drivers dont load after SP4 on Win2k

Discussion in 'Microsoft Windows 2000' started by Nitin SIngh, Jan 17, 2004.

  1. Nitin SIngh

    Nitin SIngh Guest

    Hi
    I installed service pack 4 on Win 2k server and
    professional systems. But after that the USB 2.0 drivers
    couldn't load. Only legacy 1.1 drivers were working. How
    to load the newer high speed drivers.
     
    Nitin SIngh, Jan 17, 2004
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Jace

    Can't ping myself after installing Win2K SP4

    Jace, Jul 10, 2003, in forum: Microsoft Windows 2000
    Replies:
    3
    Views:
    567
    Vikas Ramnani
    Jul 11, 2003
  2. John

    vb.net exe not working after update of sp4 for win2k

    John, Aug 15, 2003, in forum: Microsoft Windows 2000
    Replies:
    0
    Views:
    208
  3. Jeff Richman

    Task Scheduler DB corrupt after Win2K SP4 Install

    Jeff Richman, Sep 2, 2003, in forum: Microsoft Windows 2000
    Replies:
    3
    Views:
    544
    webpursuits
    Sep 15, 2003
  4. Guest
    Replies:
    1
    Views:
    217
    majere
    Nov 19, 2003
  5. Dman
    Replies:
    4
    Views:
    736
    Enkidu
    Feb 20, 2005
  6. Mbene Ovambo
    Replies:
    0
    Views:
    456
    Mbene Ovambo
    Feb 24, 2005
  7. Andibevan
    Replies:
    1
    Views:
    1,248
    Andibevan
    Jul 20, 2005
  8. Zilla

    Win2k/SP4 won't load

    Zilla, Apr 23, 2007, in forum: Microsoft Windows 2000
    Replies:
    2
    Views:
    195
    Andrew Rossmann
    Apr 23, 2007
Loading...