turn off the automatic formatting of email addresses to hyperlink.


G

Guest

I want to set preferences to prevent Word and Excel from automatically
changing email addresses to hyperlinks.
 
Ad

Advertisements

S

Suzanne S. Barnhill

The relevant check box is on the AutoFormat As You Type tab of Tools |
AutoCorrect Options.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.
 
J

Jay Freedman

Margarita said:
I want to set preferences to prevent Word and Excel from automatically
changing email addresses to hyperlinks.
In Tools > AutoCorrect Options > AutoFormat As You Type, uncheck the box for
"Internet and network paths with hyperlinks". You'll have to do this
separately in each program.
 
G

Guest

Thanks, that works for Word, but turning off Autocorrect in Excel doesn't
prevent the auto hyperlink. Is there another setting that must also be
changed?
 
J

Jay Freedman

It certainly does prevent new entries from becoming hyperlinks in my copy of
Excel. If you have existing ones that you want to unformat, right-click it
and select Remove Hyperlink.
 
C

Charles Kenyon

Are you trying to stop them from being hyperlinks or to stop them from being
underlined and blue? If the latter, change the style for hyperlinks (and
followed hyperlinks) to black and not underlined.
--
Charles Kenyon

Word New User FAQ & Web Directory: http://addbalance.com/word

Intermediate User's Guide to Microsoft Word (supplemented version of
Microsoft's Legal Users' Guide) http://addbalance.com/usersguide

See also the MVP FAQ: http://www.mvps.org/word which is awesome!
--------- --------- --------- --------- --------- ---------
This message is posted to a newsgroup. Please post replies
and questions to the newsgroup so that others can learn
from my ignorance and your wisdom.
 
Ad

Advertisements

G

Guest

I have the same problem with hyperlinks in Word. I'm sorry my English is not
perfect. I'm trying to stop them from being hyperlinks. Please help. Thank
You. Iryna
 
S

Suzanne S. Barnhill

Clear the check box for "Internet and network paths with hyperlinks" (or
your language equivalent) in Tools | AutoCorrect Options | AutoFormat As You
Type. To unlink any existing ones, select them and press Ctrl+Shift+F9.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.
 
G

Guest

This still does not disable hyperlinking completely . When I paste in a file
that already has hyperlinks, they remain active. "Clear formating" does not
strip out the hyperlinking. Autocorrect and autoformat does not operate on
files that are cut and pasted in from the clipboard, it would seem. (Or do
they, or can they?) How do I shut off this function? Where this is a problem
the most is that my formatting macros don't work on hyperlink strings. For
example, I cannot search on a hyperlink prefix like " http://" and
replace it with "http://" This feature also corrupts cursor actions. I
cannot select just a part of the hyperlink string when I move my cursor to
it, it selects the whole string for me. Turning off intelligent cut and
pasting and such options does not stop the automatic hyperlinking function
from hijacking my cursor or the search and replace utility. I just want the
whole feature out of my way.
Ideas?

:Lenny
 
Ad

Advertisements

S

Suzanne S. Barnhill

You can unlink any hyperlink (or any other field) with Ctrl+Shift+F9.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top