RPC is not available dfs ??


J

jaekim

Okay.. I used to have two win2000 domain controller, and
I had to get rid of one, because one of them just wouldn't boot up and
I couldn't figure out why.

I transfered (siezed) all the roles and operation master thing to the
other server, and it seems to be okay.

But I just found out DFS snap-in wouldn't connect to the dfs root.

It keeps saying 'the RPC server is not available'.

What am I supposed to do here?

I tried dfsutil /clean:abc.com. and still 'RPC server is not
available' in the dfs snap-in.

i tried dfsutil /unmap:\\abc.com\dir and dfsutil gives me a bomb.

I don't know what to do at this point.

Is there anyway to reconstruct dfs to work at this point?

If not, what should I do to completely start new dfs root?
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top