Remote Desktop, other access broken


B

Betsy Schwartz

I'm running Windows XP SP 1 on my work computer (not this one). I have it
set up to allow Remote Desktop, VNC server, and the latest version of X-
Win32. All of these have stopped allowing remote access.

I have checked the obvious: there is no firewall software on this computer,
TCP/IP is not set to restrict access, remote desktop is still enabled,
netmask is correct etc.

The machine is behind a firewall but there are no restrictions between
machines on the same subnet. I am able to use this machine to access other
systems running VNC server and Remote Desktop, but cannot access this
machine from other servers on the same subnet.

Changes made recently: I normally have a static IP but spent a week at a
conference using wireless and DHCP. I may have changed security settings at
that time; the only one I remember is disabling the C$ share. When I
returned, I first used DHCP and then reverted to static. No difference.
Rebooted twice, no difference. I can use this machine to access

I also have installed the most recent Windows XP critical updates, can't
say if that's when the problem started. For virus protection, I run Norton
Anti-virus, updated daily, I run Spybot and Ad-Aware, and I do not use
Internet Explorer. Mail is also scanned with clamav. All run clean.

I am the unix system administrator and control the router access filters
and other network settings but I am not an XP whiz. I've already had one XP
person check out the machine without finding anything. Thanks for any XP
clues.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top