Re: Plug and play not working

Discussion in 'Windows XP Print / Fax' started by Cari \(MS-MVP\), Aug 5, 2008.

  1. Try a different cable.
    --
    Cari (MS-MVP) Printing & Imaging
    www.coribright.com/windows

    "news.rcn.com" <> wrote in message
    news:...
    >I posted recently about my Laserjet 5MP not working and got various
    >responses which indicated that I should junk it
    >
    > Offended at these suggestions, it suddenly started working again
    >
    > But mysteriously plug and play has stopped working for LPT1 in that when I
    > plug it in, I dont get the auto-detect icon and set up in the systray like
    > other devices (and obviously the computer cant see the printer).
    >
    > LPT1 is showing OK in device manager (as an ecp printer port, - there
    > deosnt seem to be a way of changing this in the BIOS of this HP Pavilion
    > notebook)
    >
    > Anyone got any idea why this should have suddenly started to happen
    > please?
    >
     
    Cari \(MS-MVP\), Aug 5, 2008
    #1
    1. Advertisements

  2. LPT disables auto PNP after the first detect following a reboot unless you
    manually force detection. If you have any other parallel PNP device.

    the spooler does not rely on Plug n Play to print to the device, only detect
    and install.

    --
    Alan Morris
    Windows Printing Team
    Search the Microsoft Knowledge Base here:
    http://support.microsoft.com/search/?adv=1

    This posting is provided "AS IS" with no warranties, and confers no rights.

    "Cari (MS-MVP)" <> wrote in message
    news:...
    > Try a different cable.
    > --
    > Cari (MS-MVP) Printing & Imaging
    > www.coribright.com/windows
    >
    > "news.rcn.com" <> wrote in message
    > news:...
    >>I posted recently about my Laserjet 5MP not working and got various
    >>responses which indicated that I should junk it
    >>
    >> Offended at these suggestions, it suddenly started working again
    >>
    >> But mysteriously plug and play has stopped working for LPT1 in that when
    >> I plug it in, I dont get the auto-detect icon and set up in the systray
    >> like other devices (and obviously the computer cant see the printer).
    >>
    >> LPT1 is showing OK in device manager (as an ecp printer port, - there
    >> deosnt seem to be a way of changing this in the BIOS of this HP Pavilion
    >> notebook)
    >>
    >> Anyone got any idea why this should have suddenly started to happen
    >> please?
    >>

    >
     
    Alan Morris [MSFT], Aug 6, 2008
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Jeremy

    Printer error for Plug and Play??

    Jeremy, Dec 1, 2003, in forum: Windows XP Print / Fax
    Replies:
    1
    Views:
    334
    Sage Schreiner [MSFT]
    Dec 3, 2003
  2. Guest

    Plug & Play won't find Xerox Workcentre 390 printer

    Guest, Apr 2, 2004, in forum: Windows XP Print / Fax
    Replies:
    1
    Views:
    365
    Robert Orleth [MSFT]
    Apr 3, 2004
  3. Tom

    plug-and-play problem with lexmark x32

    Tom, May 28, 2004, in forum: Windows XP Print / Fax
    Replies:
    1
    Views:
    344
    Cari \(MS-MVP\)
    May 28, 2004
  4. Plug & play

    , Aug 16, 2004, in forum: Windows XP Print / Fax
    Replies:
    1
    Views:
    237
    Cari \(MS-MVP\)
    Aug 16, 2004
  5. Guest

    Plug n Play Printers

    Guest, Jul 10, 2005, in forum: Windows XP Print / Fax
    Replies:
    4
    Views:
    291
    Chuck
    Jul 11, 2005
  6. arkietwin

    Can't print from 1 of 2 XP profiles--plug n play issue?

    arkietwin, Mar 9, 2008, in forum: Windows XP Print / Fax
    Replies:
    0
    Views:
    241
    arkietwin
    Mar 9, 2008
  7. Wayne

    Plug & Play not recognizing printer

    Wayne, Feb 14, 2009, in forum: Windows XP Print / Fax
    Replies:
    3
    Views:
    1,160
    Wayne
    Feb 23, 2009
  8. Kolja
    Replies:
    0
    Views:
    627
    Kolja
    May 21, 2009
Loading...