RE: playback sound thrugh multiple playback devices

Discussion in 'Windows Vista General Discussion' started by Dan, Mar 25, 2008.

  1. Dan

    Dan Guest

    Is microsoft ever going to address this? It seems to me a huge step
    backwards that you can't play multiple devices, especially when you could on
    XP, and they are selling this stupid OS as media center thing!

    "unknown" wrote:

    >
     
    Dan, Mar 25, 2008
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Guest

    Two sound devices, problem with defualt...

    Guest, Sep 8, 2006, in forum: Windows Vista General Discussion
    Replies:
    3
    Views:
    375
    Guest
    Sep 10, 2006
  2. Paul Smith

    Re: playback sound thrugh multiple playback devices

    Paul Smith, Jan 20, 2007, in forum: Windows Vista General Discussion
    Replies:
    1
    Views:
    620
    Chris S
    Feb 27, 2007
  3. Cy!on

    Playback Devices

    Cy!on, Mar 26, 2007, in forum: Windows Vista General Discussion
    Replies:
    2
    Views:
    328
    Guest
    Mar 28, 2007
  4. Meek dba Tangentals Design

    Question on sound devices with Vista Ultimate

    Meek dba Tangentals Design, Apr 27, 2007, in forum: Windows Vista General Discussion
    Replies:
    0
    Views:
    337
    Meek dba Tangentals Design
    Apr 27, 2007
  5. Yogi

    WMP sound to multiple playback devices

    Yogi, Jun 1, 2007, in forum: Windows Vista General Discussion
    Replies:
    0
    Views:
    395
  6. vinaykabaddi
    Replies:
    0
    Views:
    498
    vinaykabaddi
    Jul 31, 2008
  7. Christopher Hume

    Re: Old usb devices work fine,new usb devices would not install

    Christopher Hume, Aug 12, 2008, in forum: Windows Vista General Discussion
    Replies:
    4
    Views:
    563
    Christopher Hume
    Aug 13, 2008
  8. Christopher Hume

    Re: Old usb devices work fine,new usb devices would not install

    Christopher Hume, Aug 12, 2008, in forum: Windows Vista General Discussion
    Replies:
    1
    Views:
    398
    Wandering
    Aug 13, 2008
Loading...