Re: Network & Sharing Center page failed to load error

Discussion in 'Windows Vista Networking' started by Robert L. \(MS-MVP\), Dec 8, 2008.

  1. We had a post before as link below. Have you tried to use sfc /SCANNOW
    command.

    The page failed to load - Network and Sharing Center
    http://chicagotech.net/netforums/viewtopic.php?p=8722#8722

    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
    "Tony" <> wrote in message
    news:...
    > Can anyone please help.
    > I have Vista 32 bit ultimate, when I try to access the Network &
    > Sharing Center it says page failed to load.
    > The pc will go on line via my lan connection, but is very very slow
    > opening pages and collectiong email.
    > I have searched google and qute a few people have had this problem
    > but there deson not appera to be any fix for it.
    > I have tried sysytem restore and reloding the nic card drivers.
    > thanks in advance
    > Tony
     
    Robert L. \(MS-MVP\), Dec 8, 2008
    #1
    1. Advertisements

  2. Thank you for the update.

    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
    "Tony" <> wrote in message
    news:...
    > Thanks for the link RObert
    > The scan found lots of damaged Dll files which I replaced from my
    > laptop. My windows update box is still blank but I think I have just
    > missed a DLL
    > Thanks
    > agin
    > Tony
    > On Sun, 7 Dec 2008 22:43:48 -0600, "Robert L. \(MS-MVP\)"
    > <> wrote:
    >
    >>We had a post before as link below. Have you tried to use sfc /SCANNOW
    >>command.
    >>
    >>The page failed to load - Network and Sharing Center
    >>http://chicagotech.net/netforums/viewtopic.php?p=8722#8722
     
    Robert L. \(MS-MVP\), Dec 10, 2008
    #2
    1. Advertisements

  3. Robert L. \(MS-MVP\)

    keAlanpenwith

    Joined:
    Jun 30, 2015
    Likes Received:
    0
    By chance I found that replacing WLANUTIL.DLL in system32 cured the problem. Maybe worth a try after renaming the original.
     
    keAlanpenwith, Jun 30, 2015
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Dave

    VISTA Network and Sharing Center Problem?

    Dave, Jul 2, 2006, in forum: Windows Vista Networking
    Replies:
    1
    Views:
    727
    Randy Cragin
    Jul 3, 2006
  2. Guest
    Replies:
    10
    Views:
    4,634
    Malke
    Mar 16, 2009
  3. Guest

    Error in "network and sharing center"

    Guest, Oct 4, 2007, in forum: Windows Vista Networking
    Replies:
    0
    Views:
    246
    Guest
    Oct 4, 2007
  4. Guest
    Replies:
    1
    Views:
    825
    Robert
    Nov 5, 2007
  5. dryounghans

    The page failed to load - Network and Sharing Center

    dryounghans, Dec 1, 2007, in forum: Windows Vista Networking
    Replies:
    4
    Views:
    7,083
    Bob Lin \(MS-MVP\)
    Jul 20, 2009
  6. Page failed to load - Network & Sharing Center

    , Jan 9, 2008, in forum: Windows Vista Networking
    Replies:
    0
    Views:
    873
  7. oseni abiola

    Network Connections disappeared in Network sharing center

    oseni abiola, May 29, 2008, in forum: Windows Vista Networking
    Replies:
    1
    Views:
    791
    wiimahn
    Jun 15, 2008
  8. HD
    Replies:
    2
    Views:
    743
    Enigma
    Jun 14, 2008
Loading...