Re: Internet Explorer 8 Displays Blank Page

Discussion in 'Windows Vista Networking' started by Robert Aldwinckle, Jul 9, 2009.

  1. (cross-post added to Vista Networking)
    "JamesJ" <jjy@darwin_roadrunner.com> wrote in message news:...
    > Vista.
    > Doesn't happen much. Happens a few times with 100 pages.
    > Yeah it would be a bit difficult to troubleshoot happening so few times.


    > Just thought, maybe it was a sign of some larger issue.



    Could be a symptom of an MTU issue but I thought that Vista had
    a way of automating that.

    http://support.microsoft.com/kb/925280

    (BING search for
    Vista MTU "black hole" site:support.microsoft.com
    )


    So now details about your connectivity will be relevant as well.
    And you might find more informed help in a Vista specific newsgroup instead.
    Crossposting to Vista Networking for convenience.


    Good luck

    Robert Aldwinckle
    ---


    >
    > Thanks,
    > James
    >
    > "Don Varnau" <don_04[at]varnau[dot]org> wrote in message
    > news:...
    >> Hi,
    >> Windows XP or Vista? (Might or might not be important.)
    >>
    >> How often does this happen? If it happens once in 50 or 100 pages, I
    >> wouldn't even try to troubleshoot it.
    >>
    >> Are the same sites always involved? If so, list a few.
    >>
    >> See if clearing the Temporary Internet Files makes a difference.
    >> -
    >> Hope this helps,
    >> Don
    >> [MS MVP- IE]
    >>
    >> "JamesJ" <jjy@darwin_roadrunner.com> wrote in message
    >> news:...
    >>> Sometimes while browsing, ie 8 will open a page and the page will be
    >>> blank
    >>> although it
    >>> shows 'Done' in the status bar. If I refresh the page then gets displayed
    >>> properly.
    >>> Any ideas as to what might be causing this?
    >>>
    >>> Thanks,
    >>> James
    >>>

    >>

    >
     
    Robert Aldwinckle, Jul 9, 2009
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. cpu

    Internet Explorer Proxy setting

    cpu, Oct 20, 2006, in forum: Windows Vista Networking
    Replies:
    3
    Views:
    609
    Dave Burns
    Oct 21, 2006
  2. Papa

    Keep losing Internet Explorer connection

    Papa, Mar 20, 2007, in forum: Windows Vista Networking
    Replies:
    2
    Views:
    242
  3. mrchev
    Replies:
    5
    Views:
    424
    Guest
    Apr 22, 2007
  4. Guest
    Replies:
    1
    Views:
    315
    Neil Harley
    May 6, 2007
  5. Guest
    Replies:
    0
    Views:
    253
    Guest
    May 9, 2007
  6. Robert Aldwinckle

    Re: Only Internet Explorer will connect to the Internet

    Robert Aldwinckle, Jul 3, 2007, in forum: Windows Vista Networking
    Replies:
    4
    Views:
    372
    Guest
    Jul 9, 2007
  7. AHB

    Can't connect to internet with Internet Explorer

    AHB, Jan 20, 2008, in forum: Windows Vista Networking
    Replies:
    3
    Views:
    392
    Robert L. \(MS-MVP\)
    Jan 21, 2008
  8. Rob

    DVD Libary WMC Vista Displays Movies Twice

    Rob, Jun 18, 2009, in forum: Windows Vista Networking
    Replies:
    0
    Views:
    458
Loading...