Problems with router-router vpn

  • Thread starter Nathan Thomas Sr
  • Start date

N

Nathan Thomas Sr

Hi all. I have a win2k(single homed) server running RRAS and WTS at our
HQ. In our remote office, connectivity is provided by dsl. I have put a
Linksys RV082 VPN router in place, and am having problems establishing a
router-router VPN using IPSEC.
I created the IPSEC rules per MS Article 252735(minus the static routing
portion for now.).
I created a duplicate rule(reversed) on the RV082, but cannot get a
connection established. The RV082 log shows that it sends the 1st
packets, then nothing.
If I try to ping the router from the server, it tries to negotiate IP
Security, but ends up with 100% packet loss.

I've tried using network monitor, while pinging the RV082, and while
having the RV082 try to establish the connection, but network monitor
does not log any events that would be usefull.

My security log shows:
Event ID 4289, SourceL IPSEC
The IPSec driver failed the oakley negotiation with 68.153.147.90 since
no filter exists to protect packets to that destination. Please check
the configuration on this machine to ensure at least one filter matches
the destination. :
------

The filters are applied. I have tried running netdiag.exe, but it comes
back and says everything is OK. I've run the gammut of options from MS
artile 257225, and nothing checks out. I'm rather lost and frustrated at
this point. Not sure what else to do or try. I'm about to put a
workstation down there and nudge out the linksys hardware, and use
straight Windows.

Thoughts or suggestions?

TIA
Nathan
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top