No Sound

Discussion in 'Windows XP Music' started by Heather, Dec 20, 2003.

  1. Heather

    Heather Guest

    Hi all,

    I am having a problem with my sound. I'm not sure why it
    stopped working. My computer plays embedded wavs just
    fine but I can't hear mpegs or anything else. I know it's
    something simple but my brain is too fried to fiqure it
    out. Help??

    Heather
     
    Heather, Dec 20, 2003
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Rob

    Sound Blaster Audigy..No Sound!

    Rob, Jul 16, 2003, in forum: Windows XP Music
    Replies:
    0
    Views:
    793
  2. Lauren
    Replies:
    1
    Views:
    682
    oakes
    Aug 3, 2003
  3. Chris

    No sound/ sound file playability

    Chris, Sep 29, 2003, in forum: Windows XP Music
    Replies:
    1
    Views:
    340
    steven
    Sep 29, 2003
  4. Daryl

    Sound Problems Sound Levels

    Daryl, Nov 22, 2003, in forum: Windows XP Music
    Replies:
    2
    Views:
    320
    Guest
    Nov 25, 2003
  5. Replies:
    1
    Views:
    426
    plectrum
    Nov 28, 2003
  6. Guest
    Replies:
    1
    Views:
    320
    Guest
    Mar 7, 2004
  7. Guest
    Replies:
    1
    Views:
    305
  8. mike w
    Replies:
    0
    Views:
    592
    mike w
    Sep 15, 2004
Loading...