No PCMCIA after installing Vista SP1


Greg Lovern

Ever since installing SP1 for Vista, I can't use the PCMCIA ports on
my Dell Inspiron 8000 laptop. They were working fine with Vista until
I installed SP1.

I have a PCMCIA to USB 2.0 adapter, and a PCMCIA to CompactFlash
adapter. When they stopped working after installing SP1, I thought
maybe they were incompatible, so I went to Fry's and bought new ones
that both said they were compatible with Vista.

But I have the same problem with the new ones.

I also have a USB flash drive. It still works fine in the built-in USB
1.1 port, but no longer lights up in the USB 2.0 adapter for the
PCMCIA port. It worked fine there before installing SP1.

Device manager shows no problem at all -- nothing yellow or red.

I tried uninstalling the PCMCIA drivers and rebooting. It reinstalled
them, and they say they're working fine in Device Manager, but still
the same problem.

I tried uninstalling all USB stuff and rebooting. It reinstalled the
USB stuff, and everything still looks fine in Device Manager, but it
still didn't work.

Any suggestions?




Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question