MSI Corrupted


G

Guest

I have a client that has Win2k Server. I was in the process of upgrading
them from Symantec Corporate 9.0 to 10.0.2 when I ran into a problem. During
the uninstall of 9.0, it asked for a reboot after uninstalling the mail
server protection and administrator console but not the server itself. Once
the system came back up, Symantec was invoking a Windows Installer launch
which just sat there at "preparing to install". When I hit cancel, it would
just sit there saying "canceling". I'd have to terminate the process. I
tried upgrading to the latest version of MSI and installing Windows Updates.
The updates didn't succeed but I was able to upgrade MSI. Still, after the
reboot, it was "preparing to install". I managed to boot into safe mode and
disable and remove the symantec services which finally got rid of symantec
server. However, since then I haven't been able to install anything or
perform updates. Also Veritas is hanging when it tries to perform a system
state backup. I've run the msi clean up tool dozens of times, Symantec tech
support is useless, I uninstalled and reinstalled Windows Installer, and I
still have an angry customer that wants answers other than "Symantec trashed
your system."

Can anyone help me?
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

MSI or no MSI install in cmdlines.txt 1
MSI Files 4
.msi files 1
MSI Remove Problem 0
msi file creation... 1
MSI Software Installation. 1
Panda Titanium ->MSI? 4
Msi package won't install 0

Top